TechSpot

No output to monitor

By malang
Apr 11, 2005
Topic Status:
Not open for further replies.
  1. I tried putting a DDRAM512MB|64X64 DDR333VS -2700CORSAIR
    into my Dell Dimension 4500. After I hooked it back up, I started my computer and there was no output into my monitor. Was wondering if anyone could help me with this?
     
  2. dgower2

    dgower2 TS Maniac Posts: 340

    Check the Video Card

    Open the case up again and double-check that you didn't accidentally loosen the video card from it's slot. You didn't change any jumpers, right? Do you hear any beeps when you try to turn on the computer?
     
  3. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    Did you try putting it in with another stick of something else? Or did you replace the old one? Mixing 2 different types or brands of RAM can cause some problems with the PC. I'd suggest taking the new RAM out and putting in the old again to make sure everything works properly, then go from there.

    BTW
    :wave:Welcome to TechSpot:wave:
     
  4. zephead

    zephead TechSpot Paladin Posts: 2,483

    unless you bought that ram from dell and it's for your exact model odds are the ram won't work. sony and hp are even worse when it comes to this...but dell is an oem too.
     
  5. malang

    malang TS Rookie Topic Starter

    I checked the video card, tried a different one, and that didn't help. When I installed it, I just had the new RAM in and then I took out the new RAM and tried the old RAM alone and that didn't work either. It was not Dell brand either so maybe that is the problem.
     
  6. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    But if it worked before, it should continue working. You might want clear your CMOS by either moving the jumper or removing the battery for 10 seconds and replacing it.
     
  7. AtK SpAdE

    AtK SpAdE TechSpot Chancellor Posts: 1,846

    dell=whoa

    As said before, if the RAM isnt by dell, it proboly wont work. But if the old stuff works, you have a problem. The dells i have worked with dont beep out a code, they have a small light panel on the back above the PS/2 ports, check and see if anything is orange then reference it to this list. http://docs.us.dell.com/support/edo...c20.htm#1138173

    Sean

    Good Luck
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.