TechSpot

no response from a wireless network!!

By mksssaju
Dec 4, 2005
Topic Status:
Not open for further replies.
  1. hi,
    i have a problem while connecting to a particular wireless network.. i hav at least 3 wireless networks and i am able to connect to two.. but both these are very weak signals n the strongest of them is the third one.. when i try to connect to it, there is no response and the connection returns to the previously connected network.. my OS is XP SP2.. the third network is not locked since i had been able to access till yesterday.. i tried switching off and on my wireless device.. while i try to access the third wireless network, it is not showing any error but still i am not avle to connect to that network.. hoping a gud solution to it..

    saju
  2. bsaber

    bsaber TS Rookie Posts: 56

    Try resetting the WAP. Sometimes it just needs a good power cycle.
  3. Rick

    Rick TechSpot Staff Posts: 6,304   +52 Staff Member

    By this, does this mean you cannot browse network computers? Maybe you cannot access the Internet? Can you provide any more detail, such as whether or not you get an IP address etc..?
  4. toffeapple

    toffeapple TS Rookie Posts: 216

    3 different signals?? no mention of a router? are you by chance trying to connect to someone else's networks??
    :monkey:
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.