TechSpot

"No signal" in Windows XP

By EvilGenius
Sep 27, 2016
Post New Reply
  1. There is a computer with Windows XP SP3.
    In a "perfect" day, he began periodically to fail: the video signal is lost ("No signal" text on display), and the computer is more on what does not react (Num Lock / Caps Lock, keyboard shortcuts, if any software has been started) but continues to "buzz". I can power off it only via power button. At first it was not so often, so that suffered, but now because of this it is impossible to work: the signal is lost, when user selection screena appears, or after the login, at the time of the appearance of the desktop. In safe mode, it works. Removed video card driver (Nvidia GeForce 6600 LE) - everything works, but the standard is also not very convenient to operate. Put different versions of the drivers from the manufacturer - the result is the same, the problem is not solved. The monitor (if it matters) Acer AL1717.
    Replacing the video card is not possible. Built-in video card is missing.
    Installed new Windows XP near old - same problem.
    Cleaned compiter physically. Scanned PC with SFC - it's ok.
    P.S. Sorry for my English
     
  2. Cycloid Torus

    Cycloid Torus TS Evangelist Posts: 1,667   +312

  3. EvilGenius

    EvilGenius TS Rookie Topic Starter

    There is no on-board video card.
    I have no opportunity to try alternative video card.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...