TechSpot

No Signal please help me!!!!!

By Austin44
Aug 9, 2005
  1. ok i just got a new comp and when i try to start it up i dont get anything on the monitor and it says no signal then goes to standby. The monitor is a liquid video lcd. So i have an older dell crt i thought what the hell i try it so i tryed that mintor and no success. so i thought mabye it was the brand new 6600 gt was crappin out so i tried the on board graphics on my asus k8s-mx with both mintors no success. so i called support(this is a custom computer from www.zuke.com) and i have this funny sounding idian guy(no offense to indian people its just some sound funny) and we go through everything and he says that the motherboard is messed up. and it did look like it might have gotten banged. anyways if u know of some mircale that can fix this please let me know


    thanks ausstin.
     
  2. PanicX

    PanicX TechSpot Ambassador Posts: 830

    your miracle would be a RMA. Send the PC back and demand a working model.
     
  3. ChineseTechie

    ChineseTechie TS Rookie Posts: 104

    I agree. Why would a mobo come look lilke it's been banged?? Demand an exchange.

    cT
     
  4. Austin44

    Austin44 TS Rookie Topic Starter Posts: 78

    yup fedex came by today and took it away, ya i tried everything i tired getting into bios through the video card then taking out the card and going through the onboard graphics to go to bios thinking that it might be the agp settting and i could get in, so obviously it had to be the mombo. anywho thank god for warrenties.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.