TechSpot

'No signal' when loading a game

By carlspringer
Oct 14, 2011
Post New Reply
  1. hi everyone im new to the forum and have been looking around at problems that was the same as mine

    for quite some time now i have been getting no signa to my screen when i try to play a game, but everything else is running, e.g the tower is still running, fans are all stil spinning, and music can still be heard in the background

    i have used SensorsView to check if the GPU is over heating but when i check the log just before crashing it GPU is at 34 degrees

    this is my system summary


    Mainboard : BIOSTAR Group N68S3
    Chipset : nVidia GeForce 6100V
    Processor : AMD Athlon II X4 640 @ 3000MHz
    Physical Memory : 2048MB (1 x 2048 DDR3-SDRAM )
    Video Card : NVIDIA GeForce GTX 460
    Hard Disk : MAXTOR STM3320820A ATA Device (320GB)
    Hard Disk : Seagate ST350041 8AS SCSI Disk Device (500GB)
    DVD-Rom Drive : Toshiba-Samsung CDDVDW SH-S223C
    Monitor Type : AL1917 - 19 inches
    Network Card : NETGEAR RangeMax(TM) Wireless USB 2.0 Adapter WPN111
    Network Card : NVIDIA nForce 10/100 Mbps Ethernet
    Operating System : Windows 7 Home Premium Home Edition Media Center 6.01.7601 Service Pack 1 (32-bit)
    DirectX : Version 11.00

    my processor temp

    Processor AMD Athlon II X4 : Sensor DTS
    Core 1 : 20.5 °C
    Core 2 : 20.5 °C
    Core 3 : 20.4 °C
    Core 4 : 20.2 °C
    Energy Power : 36.80 W

    and graphics card temps

    NVIDIA GeForce GTX 460 : nVidia Driver
    Temperature : 31 °C
    Temperature (GPU) : 31 °C
    Fan : 40%


    can anybody help me please
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,927   +167

    Try re-installing or updating the video card driver...
     
  3. carlspringer

    carlspringer TS Rookie Topic Starter

    I have the latest. Version of nvidia driver and tried reisntalling it but no luck
     
  4. carlspringer

    carlspringer TS Rookie Topic Starter

    im trying to dump the file that has the information for the error that occurs during my no signal problem but it exceeds 200kb
     
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,927   +167

    You need to ZIP compress the file. There should be instructions at the top of this title "Windows BSOD, freezing, Restarting Help" thread
     
  6. carlspringer

    carlspringer TS Rookie Topic Starter

    here are the two dumps from getting no signal, if anyone can analyse them and tell me whats the problem it would be awesome.
     

    Attached Files:



Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.