TechSpot

No sound. Deleted Multimedia Audio Controller. Could really use some help.

By Tommy Delaney
Mar 6, 2009
  1. Hey!

    Umm like most other people around here ive done something very foolish i think and deleted my Multimedia Audio Controller. At least, thats what my pc searches for when it starts up! I have no sound, except a hateful little beeping sound from time to time and there is a yellow question mark and exclamation mark next to my Multimedia Audio Controller in my device manager. Id really appreciate if you could help me out as you have helped so many others!! I dont know anything at all about pc's, although i read in another thread to post the results for Belarc system scan, so thats what im going to do!! If you couldlet me know how to fix this problem id be really grateful!!!Thanks in advance!!

    Operating System System Model
    Windows XP Home Edition Service Pack 2 (build 2600) Tiny Computers i-Buddie 1.0
    Processor a Main Circuit Board b
    1000 megahertz AMD mobile Athlon 4
    128 kilobyte primary memory cache
    256 kilobyte secondary memory cache Board: ECSM i_Buddie 1.0
    Bus Clock: 100 megahertz
    BIOS: American Megatrends Inc. Version 07.00T 04/02/01
    Drives Memory Modules c,d
    37.71 Gigabytes Usable Hard Drive Capacity
    9.03 Gigabytes Hard Drive Free Space

    Slimtype COMBO LSC-24081 [CD-ROM drive]

    IC25N040ATCS04-0 [Hard drive] (37.71 GB) -- drive 0, s/n CSL406DDJZU7VA, rev CA4OA71A, SMART Status: Healthy 320 Megabytes Installed Memory

    Slot '0' has 256 MB
    Slot '1' has 128 MB
    Slot '2' is Empty
    Slot '3' is Empty
    Local Drive Volumes

    c: (NTFS on drive 0) 37.71 GB 9.03 GB free

    Network Drives
    None detected

    I hope this is the information you need? If not let me know! Thanks Again!
     
  2. Matthew

    Matthew TechSpot Staff Posts: 6,075   +84 Staff Member

    Post the model number of your PC (Dell Dimension 8200 for instance), and if it's custom built download/run CPU-Z and post the information I've circled below:

    [​IMG]
     
  3. Tommy Delaney

    Tommy Delaney TS Rookie Topic Starter

    Hi

    Thanks for the response. The model number i believe is Tiny Notebook A535. And having run the software you recommended it says:

    Manufacturer: ECSM
    Model: i_Buddie


    Not the best computer in the world but its all ive got!! Thanks again for your help.
     
  4. Matthew

    Matthew TechSpot Staff Posts: 6,075   +84 Staff Member

  5. Tommy Delaney

    Tommy Delaney TS Rookie Topic Starter

    Thanks very much!! Its going to take me a good few hours to downloaded this,but i'll get back to you on whether it works or not!! Thanks again, your help is much appreciated!!
     
  6. Tommy Delaney

    Tommy Delaney TS Rookie Topic Starter

    Worked like a charm. Thanks very much for your help!!!
     
  7. Matthew

    Matthew TechSpot Staff Posts: 6,075   +84 Staff Member

    You're welcome.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.