No sound from computer, speakers work fine... Avance AC'97 sound

By Lizzard09
Oct 13, 2005
Topic Status:
Not open for further replies.
  1. :mad: my computer has no sound. I cannot figure out why. I reinstalled my Avance AC'97 sound driver and no luck. the speakers work fine. does anyone know what i can do? I didn't change anything before the sound went out. It just isn't there.
  2. zephead

    zephead TechSpot Paladin Posts: 2,483

    physically check your cables, as usually this problem is caused by human error. next, check all of your volumes. what OS, service pack, and version are you running?
  3. Lizzard09

    Lizzard09 Newcomer, in training Topic Starter

    The cable is connected right, and i know the speakers work b/c i hooked them up to my cd player. I am running windows xp home edition on service pack 2.
  4. zephead

    zephead TechSpot Paladin Posts: 2,483

    it is possible that you experienced driver corruption, in which case a reformat/repair might be nessesary. but that would be the last thing to try.
  5. Lizzard09

    Lizzard09 Newcomer, in training Topic Starter

    I have no idea what to do. I don't want to have to spend any money b/c we just got the other computer fixed and just had the power supply replaced in this one. So my grandmother wouldn't feel like dishing out more money to get it repaired. Normally I can fix stuff myself but this is just beyond me. Any suggestions? :confused:
  6. WeirdAlFan4Life

    WeirdAlFan4Life Newcomer, in training

    Yes this has happend 2 me 2! It happens ALL THE TIME 4 me and I want it 2 stop. I would like some help fixing it, so it doesn't happen again. Fanks!

    This happens 2 me like once a week. I would also lke it if someone could tell us how to fix it.
    P.S. I dont know ANYTHING about comps. and would like this 2 be explained in the EASYEST for possible. Greatly appreciated. Fanks!

    sry 4 the doubble/tripple(now) post. I didn't see my 1st post at 1st, so I did another post.K? Fanks 4 understanding!
  7. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 2,520   +9

    Make sure there are no stripped wires, or components touching the motherboard.
  8. WeirdAlFan4Life

    WeirdAlFan4Life Newcomer, in training

    Now WTF is the motherboard??? Like I said, I dont know krap about comps. so just please put it SIMPLER!!! Fanks!
  9. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 2,520   +9

    The motherboard is the big greenish square/rectangle that everything connects to. It basically hooks all of the computers components together, and houses the cpu, and the sound (sometimes the video card as well if integrated).
  10. WeirdAlFan4Life

    WeirdAlFan4Life Newcomer, in training

    OOO. Well, no "components" are toutchin it.So now what???
  11. zephead

    zephead TechSpot Paladin Posts: 2,483

    perhaps, WeirdAlFan4Life, it may be best for you to have a PC technician look at it or take it into a local PC repair shop. many computers have been unwittingly damaged by thier owners whilst attempting to fix or change something.

    this sounds like a driver problem, in which case you need not open the case and meddle with the components.
     
  12. WeirdAlFan4Life

    WeirdAlFan4Life Newcomer, in training

    Alieeght. Fanks. c yall latah!
  13. Mars Metro

    Mars Metro Newcomer, in training

    Hey, did you check to see if your speakers are set on "MUTE?" via your 'control panal," audio settings.
  14. devina3131

    devina3131 Newcomer, in training

    Same probem

    I have the same problem. Please help !!!!!!!!!!!!!
  15. foozy

    foozy Newcomer, in training Posts: 267

    Run an antivirus and antispyware, there are a couple very common viruses that mute your sound output. It's happened to me once or twice, happens to my mother every other stinkin day.

    I'd say driver corruption or driver malfunction is also likely, i'm 99% certain a reformat will fix whatever problem it is.
  16. devina3131

    devina3131 Newcomer, in training

    Help please

    Can you tell me how to do this? I need my sound for class. I am in speech and I have to be able to hear sound.
  17. raybay

    raybay TechSpot Evangelist Posts: 10,716   +6

    Disable or remove existing drivers, and reinstall with new downloads. Do NOT assume your speakers are working just because they put out sound sometimes... It is usually the speakers.... try known good ones from another computer.
  18. devina3131

    devina3131 Newcomer, in training

    No cd

    I do not have a cd to reinstal the driver. Can I download it from the internet? I know the speakers work, because they worked on another computer.
  19. raybay

    raybay TechSpot Evangelist Posts: 10,716   +6

    Yes, you can find Avance 97 drivers for download all over the internet... just use a Google search for Avance 97 Drivers... or go to such places as DriverGuide.com... you can download, then install them.
    They are also on the Intel site.
  20. devina3131

    devina3131 Newcomer, in training

    Driver

    Do I need to unistal it first, or do I download and then delete it?
  21. adhama

    adhama Newcomer, in training

    Do you have an old ear piece ? you know the small ones that fit inside your ear ?
    hook it up through your ear jack with the speakers unpluged.
    I had the same problem and it was dust bunnys heating up the connections the small ear piece does not take up as much juice. If you hear any sound then you need a good cleaning with compressed air... if no sound try RAYBAYs sug.
  22. zephead

    zephead TechSpot Paladin Posts: 2,483

    has the system been opened recently? if so, did the sound work afterwards?
  23. Karaena

    Karaena Newcomer, in training

    Ho everyone - :) This is my first post. I live in central Michigan. I found this forum by looking for help for my sound problem I have read aqll of the posts on this, and have tried most of the suggestions, except those either I was araid to, or those that didn't apply due to different OS or different computer.

    My problem: First, my computer crashes on a dailey basis, 3-4 times aday and then runs scandisk every time, sometimes twice in a row. For sure, every time I try to run a "help-type" program or try to install Windows Media Player 11. there are other times, but those are the main instances. Microsoft says it is a driver problem. What this has to do with my sound, is that I think after a crash before I went to bed the other morning, it did something to my sound, because now, I get the error message from my RealPlayer, " Cannot Open Audio Device, another application may be using it ". I check with Taskmaster and there is nothing in there which would be using it. I checked my Device Manager, and I get the message " Thisd device is working properly. " I have a Legacy soundcard and tried to find their website to try downloading a new driver, but, I don't think I did, not sure, I have done so much in the last 24 hours. I also downloaded a audio device, C-Media A97. I thought for sure THAT would do it, but, hope! No sound ... :( So, I checked the sound monitor - volume control and it is all greyed out and says No Audio Device. Short of doing Reistry stuff and Reformatting, I don't know what else to do ... I tried Reformatting my computer myself, several years ago and eneded up wiping out my Bios, so I am terrified to do THAT again! LOL Oh, and ALL of the items in the Device Manager under "Audio, Sounds, etc.", are all according to D.M working properly. All of them also say "Use this device" (I think, or something like that.) A message from volume control says, There are no active mixer devices available. To install mixer devices go to control panel, click Printers and Other Hardware, and then click Add Hardware. I go to do that and "everything is working properly". ??????
  24. Karaena

    Karaena Newcomer, in training

    I am sorry, I forgot to tell you: I am running Windows Home Xp SP2, IE 6.0+

    I checked my HD (Maxtor - 80G)- Fine, But, when it runs Scandisck after a crash, there is sometimes a long line of files whish "have been truncated" ... I need to fix as much of this as I can, myself, because I cannot afford to pay $80.00 an hour for "outside help". Besides, I really want to learn how to take care of my computer myself. :) Thanks for any help ... Oh, and I haven't had it open ... I have been going to, because I got a different CD-Rom Drive and wanted to install it, but, haven't felt like it.
  25. lee07lowry

    lee07lowry Newcomer, in training

    take the bacck of your drive of make sure that all the wires that are meant to be in actually go in. sometimes the back of your drive keeps it from going in. make sure none of your stripped wires are touching your motherboard.
    if that doesnt work well .....i guess your screwed. lol bye!
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.