TechSpot

No Sound from Speakers

By mdguy30
Sep 27, 2007
  1. Hi I'm having trouble with a friends computer. They were installing software for a joystick and it didn't load correctly. Since then they have no sound. I checked the speakers on a different computer and they work fine. Eveything in the device manger looks fine. I also deleted the speakers in device manager and re-booted and let XP re-install and still no sound. I also checked under add/remove and the joystick software doesn't show its was added. So what should I do next?

    Thanks
     
  2. eijmaster

    eijmaster TS Rookie Posts: 46

    Make sure all of the Sound settings are correct(right click the little icon in the bottom right hand corner and go to properties)

    After doing that it must be an software issue since you checked the speakers already. Update the drivers from the correct website.
     
  3. Rovers_robin

    Rovers_robin TS Rookie

    Is the sound from onboard the motherboard or a soundcard?
     
  4. mdguy30

    mdguy30 TS Rookie Topic Starter

    Speakers

    It's on the motherboard.
     
  5. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    ensure you have digital speakers for digital output or analog for analog. Ensure the motherboard speaker drivers are loaded.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.