TechSpot

No sound from TV card?

By mattyj131
Mar 11, 2004
  1. Hi all,

    Ive recently purchased a new pc with a tv card and a 5.1 sound card. The tv card was working fine until i installed the drivers and software for the sound card. Now there is no sound only picture. when i use the tv card. The 5.1 sound works fine playing dvds's, music, system sounds etc. Ive looked for conflicts in the device manager, according to xp there isnt any! Also ive unistalled all the drivers and software for both the sound card and the tv card and changed the settings to every option i.e 2.1, 4.1, 7.1 etc and still the same results. Please help i dont know what else to try.
     
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Depedning on how you get the audio from the TV card to the sound card I know I have to put it into the line input part. Then I had to go into the TV setup and make sure the audio source was selected properly. Give that a try and post back.

    BTW :wave: Welcome to TechSpot :wave:
     
  3. StormBringer

    StormBringer TS Rookie Posts: 2,244

    also make sure that the Line-in is not muted. Or whatever you are using for input.
     
  4. mattyj131

    mattyj131 TS Rookie Topic Starter

    Im not exactly sure what you mean? In the volume settings everything is turned up fully, nothing is muted and everything is connected properley. As it worked fine before i added the surround sound software and driver. Could you explain a bit more please?
     
  5. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    Did you attach the soundcable from the TV card to the 5.1 card or directly to the motherboard?

    If you connected it to the motherboard, the sound from the tv would go to the unused soundcard.

    Also as for the line in, go into your Volume Control, choose "options" -> "properties" and select all the available volume controls (don't worry, you'll remove most of them afterwards).
    Now start your TV software, and untick the mute button on each channel until you find which is blocking the sound. (Now you can remove the unused channels).

    Also, you could have the option in your TV software to select which volume control to use. Check around your settings and you should spot it easily (if it's in there).

    Lastly, try updating your TV card driver and software to the latest version to make sure there isn't any conflict.
    (You might also want to check out the support forums at both your TV card manufacturer and Souncard manufacturer to see if it's only you who has the problem, or if it's a known issue to be resolved in a driver update.)
     
  6. mattyj131

    mattyj131 TS Rookie Topic Starter

    I can now get sound. But not 5.1 if i remove the wire from the sound card that was conected to the 5.1 card (blue socket) and plug it into one of the 3 surrond sound channels it plays, but how do i get 5.1?
     
  7. LNCPapa

    LNCPapa TS Special Forces Posts: 4,210   +424

    I highly doubt your TV card does 5.1 - unless it's a very high end card unlike I've ever seen. If you want sound from all 5 speakers you'll need to set to simulate 5.1 on your speaker setup.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...