TechSpot

No sound in You Tube

By circusboy01
Oct 4, 2013
Post New Reply
  1. I can't hear videos in You Tube. I get sound in Real Player, In fact all the videos I watch on real Player I downloaded from You Tube using YTD. In fact I just downloaded a song while it was downloading there was no sound. But. when I went to Real Player to listen to it there was sound .I also still get sound in Hulu Plus and Netflix.
    I'm using a Lenovo IdeacenterK300 I listen to my music through 2 external speakers and a sub- woofer. I checked all the connections, and everything was okay. Later, after I found out Real Player had sound I realized connections couldn't be the problem . Can someone please figure this out for me? Thanks.
     
  2. Dat1Gamer

    Dat1Gamer TS Booster Posts: 112

    Try clearing your browser data thats what I had to do
     
  3. circusboy01

    circusboy01 TS Enthusiast Topic Starter Posts: 799   +16

    How do I clear my browser? I ran CCleaner, and SpywareBlaster before I posted my problem.
     
  4. learninmypc

    learninmypc TS Evangelist Posts: 6,532   +332

    SpywareBlaster just keeps nasties out. Try clicking History & in the drop down menu click Clear Recent History. If that don't do it, go to Tools>Option>Advanced Tab> See attached.
    CLEAR IT.JPG
     
  5. circusboy01

    circusboy01 TS Enthusiast Topic Starter Posts: 799   +16

    Cleared Browser history in both my brewsers. Still no sound.
     
  6. learninmypc

    learninmypc TS Evangelist Posts: 6,532   +332

    Clarify something please, IS the volume in Youtube turned up? See attached
    Volume.JPG
     
    LookinAround likes this.
  7. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    I noticed the same "no sound on Youtube" problem last night. I cleared browser, checked computer sound, re-installed flash to no avail. Then I saw your post. Sure enough, it was the Youtube sound that was turned off! Thx :)
     
    learninmypc likes this.
  8. circusboy01

    circusboy01 TS Enthusiast Topic Starter Posts: 799   +16

    Do you really think I didn't, already, check something as simple as that? If that's what you think then...
    You are exactly right ;0) That was the problem. Thanks
     
  9. learninmypc

    learninmypc TS Evangelist Posts: 6,532   +332

    You're still funny. Glad ya got it done. :0)
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...