No sound through DVI using ATI 5850

By chz435646746
Jun 24, 2010
  1. I just installed my new 5850 but no sound coming out from my speakers any more.... what really is wrong here???? this is so disappointing...
    Thanks for help....
  2. wii-ste

    wii-ste TS Rookie Posts: 163

    It's difficult to tell without more information. I am also confused as to what the actual problem is. Do you mean no sound going through the DVI cable (as title) or no sound coming out of your speakers connected to your PC (as I picked up from message)?
  3. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    I'm not so sure you can get sound over DVI (you can expect it over HDMI). You may need to run a cable from the PC speakers out jack to your speakers (or monitor if builtin speakers)

    Generate and attach a DirectX report. It should help tell us what your PC sound hardware is
    • click Start->Run, enter dxdiag
    • Notice progress in lower left window corner
    • When done, click Save Information button and save to your Desktop
    • In TechSpot, use the paper clip icon to attach the report. (If you don't see icon you may need to first click Go Advanced)
  4. doesitmatter

    doesitmatter TS Rookie


    DVI passes video signals only. You are correct LookinAround, HDMI does pass video and audio streaming up to 1080p. Video cards with on board HDMI will pass both once you bridge, engage HDMI output in control panel, sound properties. Yet, you may not receive sound signal depending on OS, 32,64 bit.....etc.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...