TechSpot

No sound through speakers

By baird
Dec 29, 2005
  1. hey guys. The problem is that there is no sound coming out of my speakers when I play music. But, when I speak into the mic, I can hear my voice. I have been through the troubleshooter but it didn't help at all. I am really stuck so would be grateful for any help.
    Thanks
     
  2. Federelli

    Federelli TS Rookie Posts: 361

    Check the volume inside Windows, so WAVE and other devices are not muted.
     
  3. baird

    baird TS Rookie Topic Starter

    i have gone through winmdows looking for what it could be but WAVE and other devices are not muted. I thought about restoring system defaults, if this is possible but i am not sure how to do this? thanks baird
     
  4. Vaerilis

    Vaerilis TS Rookie Posts: 54

    Try reinstalling your audio card's drivers. A file may have been damaged/corrupted, who knows...
     
  5. baird

    baird TS Rookie Topic Starter

    I don't think that I have a seperate audio card so I don't know if I could uninstall the drivers. How could I check this?
     
Topic Status:
Not open for further replies.

Similar Topics

Create an account or login to comment

You need to be a member in order to leave a comment
TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.