TechSpot

No sound when on internet

By klittlejohn
Jul 19, 2008
  1. Hi, just joined techspot. Looks like a great site. Anyway, I just recently lost sound from my speakers(monitor) only when on the internet. (ie...youtube, etc). When testing the audio, it works fine. When playing games like solitaire, it works. When playing games online, no sound. Please tell me it's something REAL easy to fix!!!!
    Thanks for your time.
    K
     
  2. CCT

    CCT TS Evangelist Posts: 2,653   +6

    My General Check List - some don't apply here - meh!

    Checks:

    Check the motherboard bios to ensure sound is enabled.

    Check Start, All Programs, Accessories, Entertainment, Volume Control to ensure no 'mute' box is ticked and volume sliders are at maximum.

    Check Start, Control Panel, System, Hardware, Device Manager for any yellow alert markings.

    Check Start, Control Panel, Administrative Tools, Services for the Windows Audio entry and ensure it isa set to automatic and is started.

    Check Start, Control Panel, Sounds and Audio Devices, Speaker Volume to ensure speakers volume is maximum and then check Advanced to ensure speaker setup is right.

    Check Start, Control Panel, Sounds and Audio Devices, Audio - make sure a default device is entered for Sound Playback and for Midi Music Playback.

    Check Start, Control Panel, Sounds and Audio Devices, Hardware - click on the cd/dvd and make sure it is enabled then look at properties - properties to make sure the cd/dvd isn't muted and the sound volume is at maximum.

    Check Start, Control Panel, Sounds and Audio Devices, Hardware - there should be an Audio Codecs entry and an entry for the Audio Controller.


    The audio codecs can be further explored by clicking properties - properties. A number of codecs may be displayed. It may be useful to select the Microsoft codecs

    one at a time and click properties and re-number them 1-5 such that they are the default codes. Make a note of the original sequence of priority so you can return to the original later if you want to.

    The audio controller can be further explored by clicking properties. Make sure the device is enabled.
     
  3. klittlejohn

    klittlejohn TS Rookie Topic Starter

    thx!

    Ok, so the Windows Audio entry was set as automatic but I had to start it, and it works! Thanks so much!
    What would cause this to happen?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...