No Sound

By johnnynumba1
Feb 2, 2007
  1. Hey

    i just put Window Vista Business on my computer works fine but no sound so if someone could plz get me a driver on some sort this happen to me on Windows Xp but then i found a driver but i try to use the same one but it wont work on Vista i have got onboard sound if that helps

    Thank you

    My computer spces are:
    Intel(R) Pentium(R) 4 CPU 3.20GHz
    Memory (RAM) 1.99 GB
    Graphics Intel(R) 82945G Express Chipset Controller\
    224 MB Total available graphics memory

    Manufacturer IBM
    Model 921034M
    Total amount of system memory 1.99 GB RAM
    System type 32-bit operating system
    Number of processor cores 1
    64-bit capable Yes
  2. zipperman

    zipperman TS Rookie Posts: 1,179   +7

    Name that tune

    A computer should come with all necessary drivers on a cd,
    Or the Sound card cd install it's useing.
    Did you get any cd's ? Read it's contents for a drivers folder.
    Otherwise contact IBM.
    You didn't even include anything in this regard of Audio components.
    All the rest aren't sound related.
  3. nicky_x

    nicky_x TS Rookie Posts: 23

    wait for the drivers for vista maybe the only way

    or you can Install driver under Compatibility Mode and Administrator level
  4. robin_bga

    robin_bga TS Rookie Posts: 171

  5. godspeed1970

    godspeed1970 TS Rookie

    hey guys

    i just downloaded and installed windows ex pro
    and when i reatarted my computer everything worked ok.
    everything but my sound
    a sound error thing pops up and it sayd no suond device detected
    but 15 minuts ago when it was home addition it worked
    can someone plaese help:(
  6. godspeed1970

    godspeed1970 TS Rookie

    sorry xp pro
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...