TechSpot

No XP SP2 advice is working.

By CroBob
Feb 15, 2005
  1. I recently installed SP2 on my Dell 4400. It was purely accidental. I didn't think about the problem, and just got the recommended updates. Oops. Well, now all I get is a black screen after the initial flashscreen. Try repairing or reinstalling from CD? Sure, but I can't. It checks my hardware config, then just... keeps checking, or at least claiming it is. My PC sits absolutley quit, processing nothing, yet my monitor displays that it's checking still. It's really starting to get me angry, so any help would be more than welcomed. Thank you.
     
  2. tbrunt3

    tbrunt3 TS Rookie Posts: 313

    Did you make a back up first>> And you say u cannot repair it ?? Did you try system restore..

    this a bootable cd? or is this the restore cd that came with your dell??
     
  3. CroBob

    CroBob TS Rookie Topic Starter

    Nothing worked at all. I was stumped for about two hours last night. Then I decided to see what I had plugged into her. Then I felt like an ***** (some more). The cable modem's USB plug was still in. I slapped my forhead, removed the modem, and proceeded in correcting the problem. Thanks for trying to help, though.
     
  4. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +7

    I don't understand... did this fix your problem?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...