TechSpot

Norton Internet Service hates me!

By musikenchantres
Aug 15, 2005
Topic Status:
Not open for further replies.
  1. OK, I got NIS 2005 (antispyware edition) with my computer. 2 weeks or so pass, and I discover that NIS has been infected and needs to be reinstalled. After loads of trouble, I finally got the thing reinstalled, but it still doesn't work. It starts automatically, but says it is disabled. Sometimes it will block viruses and Trojans, but when I attempt to run it, like if I want to do a system sweep, all I get is the outer border and title bar. Inside, it copies my desktop or whatever happens to be behind it when it starts, and just sits there.

    I've already concluded that Norton is evil, and have taken steps to rectify my mistake in trusting it (namely by downloading AVG), but I was wondering if anyone else had the same issues? Or knew what was going on? I refuse to pay money for the tech services they "provide" at Symantic, but after all the time and effort I've put in to fix it, I would like to know what happened.
     
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    We can get philosophical about this and start yet ANOTHER thread about the crap that NIS is.
    But we won't, there are enough complaints already, for any number of reasons.
    Suffice it to say 'good riddance' to anything Norton/Symantec.

    PS: you need a firewall as well, go to http://soho.sygate.com and get their free firewall. Works great in combination with AVG.
    Thread closed.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.