TechSpot

Norton SW 2002

By Efo
Mar 27, 2004
  1. This has been driving me nuts for the past month or so.

    Since I added a partition for my page file (ca. 1GB which is all used by the page file), when I run one btton checkup I keep getting an free space error. I believe this is due to the new partition where I havent left lots of free space (why should I?).

    Is there anyway I can disable the check on drive D: (on the registry?) or disable the whole thing (erase whatever makes that check)?

    SW 2002 doesnt have the option of unchecking that test from the System Works option menu.

    Thanks a lot

    Efo
     
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Welcome to TechSpot

    If I remember correctly, go into Options at the top of the window, select AntiVirus. In the following menu is an item Exclusions. Go in there and add a new item x:\*.* where x is your 1GB HD.
     
  3. Efo

    Efo TS Rookie Topic Starter

    Thank you for the answer, this problem is really getting annoying now.

    Anyway, I tried your suggestion but I couldnt find the menu. So I looked a bit more and I found an excluding menu by right-clicking the recbin. I can exclude files and drives there, but this didnt solve the problem.

    Any other good idea?

    Thanks again for trying to help me out.

    Efo
     
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Look again, and do as I said: double-click Systemworks, at the top select Options, select Norton AntiVirus; under the heading System you will find Autoprotect, Script Blocking, Manual Scan and Exclusions. Go in there and add a new item x:\*.* where x is your 1GB HD.

    If it is not there, you may not have NSW2002
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...