TechSpot

NOT live streaming

By learninmypc
Jan 28, 2016
Post New Reply
  1. KIRO ICON.JPG don't work but why?
    KIROGOOD ICON.JPG works fine
    The top image is what I get on Google Chrome. The other image is from SeaMonkey.
    KIRO FIREFOX.JPG this is using FF. So can somebody tell me why I can't stream it from GC??
    I might add they just updated their website yesterday so I deleted old bookmarks & using their new links.
     
  2. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 6,590   +335

    So, nobody has any clue? I get the same image as Chrome using Google Canary.:confused:
     
  3. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 6,590   +335

    LMBO, I have absolutely no idea what I did, but it is FINALLY working correctly :) :) :)
     
    Cobalt006 likes this.
  4. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +241

  5. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 6,590   +335

    This morning for reasons beyond me, it went back to not streaming. So rather than go into the step by step process from then to now, its my understanding (belief) that when one uninstalls a program via the Programs & Features it does not remove every bit of it. I say that because when I've reinstalled a browser, parts of it are like it was.
    Ok, that said, I even tried using revo to uninstall it but it wouldn't for unknown reasons.
    ODDLY enough, I'm going to be working on a friends pc during the superbowl so I decided to try out portable apps. Using that version of revo I was FINALLY able to uninstall Google Chrome.Hmmm????
    I'd still like to know why it quit streaming , started to & then quit again??
     
  6. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 6,590   +335

    TECHSPOT.JPG Just noticed it on TechSpot too. This is using Google Canary Hmmm??
     
  7. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 6,590   +335

    @Julio Franco might you know why the image in the above screen capture isn't like this one using firefox TS FF.JPG ?? The above screen shot is using Google Canary. It also happened on Google Chrome The image in this post is using firefox.
     
  8. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +241

    Same image as I get with chrome . Not every web browser. Shows the same caption .
     
  9. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 6,590   +335

    Ok, :), I wasn't aware of that. I've seen a similiar images elsewhere, not in the browser thou. Thank you kindly & Happy Valentines Day young lady :)
     
    Cobalt006 likes this.
  10. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +241

    Your welcome and Happy Valentine's Day to you.;)
     
    learninmypc likes this.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...