Notepad only saving as .txt files

By tat2dnpierced
Jan 7, 2007
  1. This is on a computer running Windows 98 SE

    I installed apache and php on my laptop tonight. Everything appears to be running right for my server and php. I was making sure .php files would work, so I made a file in notepad with:

    I saved the file as info.php with the "Save as type" set to "All Files (*.*)". I placed it in my server folder. When I went to load it up, it brought back just the text from the file. I checked to make sure php was loaded right, and it says it is. I checked the file, and it actually saved it as info.php.txt

    Any clue on getting notepad to save it as just info.php?

    Edit: Nevermind. Found a way to fix it. Just turned off "Hide File Extensions for known file types" in folder options, and renamed the file from info.php.txt to info.php.
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Yes, Notepad always saves as .txt. God bless the bright people at Microsoft :)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...