TechSpot

NTLDR not found (using raid 0)

By Jamie714
Dec 21, 2005
  1. Because of "brown-out", manufacturer replaced MB. Now get "NTLDR not found" at start-up from two RAID 0 HDD. Installed XP on third HD and booted from that, but raid array is not seen. Anyone know if there is a way for me to get personal data off two raid 0 HDD before I reformat? Saw an earlier post response from "Per Hansson" (few years old) who was having same problem, but no info on if he/she solved problem. THANKS for any info!!
     
  2. thewretched

    thewretched TS Rookie

  3. Jamie714

    Jamie714 TS Rookie Topic Starter

    THANKS Wretched!! I am printing it all out and will give it a try.
     
  4. Jamie714

    Jamie714 TS Rookie Topic Starter

    Fixed

    Found an excellent program that did the trick. It's called "GetDataBack" at

    http://www.runtime.org

    The problem of windows not seeing my HDD was no problem for this program. In less than an hour, it had deciphered all the bits on my RAID 0 array, and showed me everything in an explorer-like window. I did have to purchase a licence to copy the files to another drive, but it was well worth it (and cheaper than a repair shop wanted to charge me, but they couldn't even do it).

    Just FYI for anyone who finds themselves with the same problem.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...