TechSpot

NTLDR: Type ctrl, alt,delete

By smoove_tu
May 15, 2007
Topic Status:
Not open for further replies.
  1. I recently installed a new hard drive in my computer. It seemed as if I was doing everything well. I followed all of the Steps on the installation CD. Now after the Installation of the hard drive I am unable to enter into the Windows XP OS. It says to press ctrl, alt, Delete to restart. When I restart my computer I can either press Delete to go to the the Bios, CMOS settings or go back to the screen where it says press ctrl, alt delete to restart.

    What should I do?
  2. ZWERVER

    ZWERVER Newcomer, in training Posts: 96

  3. mikescorpio81

    mikescorpio81 Newcomer, in training Posts: 574

    It's defiantely your boot order ... do as suggested and configure BIOS to boot from your Primary HDD, rather than USB devices or 2nd HDD.
  4. smoove_tu

    smoove_tu Newcomer, in training Topic Starter

    Ntldr

    How do you reset the CMOS because I took the battery out and put it back in.

    Your saying that I should the HDD as the Primary Master. Right now the CD ROM is set as the Primary master, and the HDD is the secondary master.

    Any other suggestions because This Ntldr problem that I am having is really frustrating. I told someone that I would install their HDD and I installed right, but of course something has to go wrong. Now the person wants their computer back and I don't have the HDD installed.
  5. smoove_tu

    smoove_tu Newcomer, in training Topic Starter

    Ntldr

    Reseting the CMOS did not work and I can't go into a command prompt to follow the Istructions on the website provided on the second posting.

    After I hit crtl, alt, delete I can only go to the start up screen, and I can only press delete to go to BIOS or go back to the ntldr error.

    Someone Please help me
  6. mikescorpio81

    mikescorpio81 Newcomer, in training Posts: 574

    Go into CMOS during start-up and look for boot device priority or something along those lines. Your CD-ROM is set to boot first, this is fine, and after that you should put your HDD in as the second option. You may notice either a Hard Drive 0 and a Hard Drive 1 or the actual name of your drives in there. Find out which one is the HDD with your OS installed and set this as second option.

    You might have to play around with it a bit, but eventually you will select the correct HDD.

    If this doesn't work, check your jumper settings on the drives. But usually if there is amaster/slave conflict it will take a while to boot up.
  7. smoove_tu

    smoove_tu Newcomer, in training Topic Starter

    NTLDR Missing

    OK your advise worked. Now I have another problem.

    The CD that came with the HDD I set it to XP sp1 or higher. When I put in the XP cd, it won't boot. I went to BIOS to make it read my CD first still no luck. So I put in the HDD CD thinking something is wrong with my CDROM, but it read the HD installation CD. So I put in the HD CD and set it for
    windows 98. Then I went to BIOS and set the Floppy as the first device to be read. I put in the win 98 disk and nothing.

    I know the computer floppy and cdrom works because I did the IDE scan and they are being read.

    Any advice on how I can boot my xp cd to my new hard drive.
  8. CCT

    CCT TechSpot Evangelist Posts: 3,556

    Press F8 on boot, at the boot screen select the cd drive, insert the cd, close the door, press return.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.