Nvidia FX6800 Stuttering

By HighwayUK
May 6, 2005
Topic Status:
Not open for further replies.
  1. Nvidia FX6800 Stuttering - FIXED NOW

    Ok, the basic issue is this....

    When playing many games I find that at predictable gaps the video freezes for maybe a half second, then runs fine again. I'm fairly sure this is a config issue or maybe drivers because I've been using the current BIOS version for about 4 months and had 2 reinstalls in that time and it's not occured until current install. It's not like I even run games in stupid rez, most often stick to 1024x768, anyway here are my Specs, any advice would be appreciated.

    Windows Xp Pro SP2 all current updates etc.
    Norton Antivirus 2005 Active
    Webroot Spysweeper 3.50 Active

    3 Gig Intel Pentium 4 Prescott CPU
    ASUS P4C800-Deluxe (BIOS v1019)
    >>tried changing AGP size 64, 128, 256 and noticed bigger size went without gap longer, but didnt cure it.

    ASUS Geforce FX6800 GE AGPx8 256mb (Asus Driver v71.84)
    >>tried tuning the windows settings, tried High performance and High quality modes, neither affected the problem.

    1 gigabyte of 400hz DDR ram running in dual channel mode.
    >>current set at 2.5ms CAS...4 RAS precharge 4 RAS to CAS, precharge 8, Burst 4.

    2x 120mb Seagate Barracuda SATA (8mb Cache)
    1x 120mb Seagate Barracuda IDE (8mb Cache)
    Creative Audigy 2 ZS using latest OpenAL driver updates
  2. Tedster

    Tedster Techspot old timer..... Posts: 10,067   +13

    could be the game is set at too high a resolution for your card.
  3. HighwayUK

    HighwayUK Newcomer, in training Topic Starter


    :eek: I dont wanna sound ungrateful for ya help, but most games dont even need a FX5900 model video card to play fine at max resolutions in max detail, why would a FX6800??, also I have previously had them running better on my older 5900FX card (less than half as fast card) and my current setup too...just for some reason last month or so since a reinstall it doesnt.

    BTW...the 6800 card are designed for running games like UT2004 at over 100 fps @ 1600x1200 and higher at max detail...so 1024x768 is giving it no effort really is it?

    To be fair i did forget my CPU specs...so ya forgiven...lol :haha:
  4. AtK SpAdE

    AtK SpAdE TechSpot Chancellor Posts: 1,846

    ok

    Well i want to get a few things cleared up..

    1. The problem only happens when playing games?
    2. Im an ATI guy so are those drivers the newest?

    If its only occuring during games, could be heat related (proboly not)
    Something about this sounds driver related, but if it is only in games.....
    Its defintly not that the card is to slow, thats new age stuff. Maybe faulty card (hope not) Post Back

    Sean
  5. HighwayUK

    HighwayUK Newcomer, in training Topic Starter

    you'd hardly notice any speed glitch without playing games...not like word or excel use the features...lol

    1. Heat aint issue checked all the heat monitors are well under average temps....CPu is 45C max load....VIDEO is 43C

    2. well I have tried newer drivers supllied via Nvidas own website, but the reference ASUS ones are only a month older

    to be fair i think its BIOS settings that are wrong, typically ASUS support was their usual waste of time on that issue...they said reset BIOS to default...!!
  6. olefarte

    olefarte TechSpot Ambassador Posts: 1,427

    Try turning Fastwrites off.
  7. HighwayUK

    HighwayUK Newcomer, in training Topic Starter

    sadly the current version of the bios strangely doesnt have the fast write config options available...

    I have noticed the problem almost totally fixed when Norton Antivirus is off....but i really need that on, i used to have the bugger working fine even with it on.
  8. olefarte

    olefarte TechSpot Ambassador Posts: 1,427

    You could uninstall Norton and get AVG free antivirus and see if that helps. That's what I use and it is highly recommended by a lot of people.

    Another thing you could try is PCI Latency Tool. Try setting the latency for you graphics card lower, it will be listed as VGA compatable controller and probably have a latency of 248. Try setting it to say 128 and see if that helps. But do not go any lower than 64. This is supposed to help with the stuttering problem in some cases. At any rate, you could give it a try and see if it helps. If it doesn't help any set it back to default.
  9. HighwayUK

    HighwayUK Newcomer, in training Topic Starter

    Problem Solved

    :) Well I have now pretty much solved the issue, seems was a config in bios issue plus a few background tasks causing issue

    Noticeable improvement to the stutter issue now, looks like the culprit was Webroot SpySweeper being active (on highest security level, now disabled in favour of daily sheduled scan only)

    I've also manually configed the RAM timings, disabled spread spectrum and enabled 32bit access to HD. Now games dont stutter even with Norton on MAX security.
  10. Tedster

    Tedster Techspot old timer..... Posts: 10,067   +13

    From the looks of it, you had too many programs running at once and you were overtaxing the CPU or running out of memory (perhaps both.)

    A good little program to have is Freeram 1.4 It's freeware and you can download it off PCWorld.com
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.