Nvidia Geforce 6200

By PISSED
Jan 19, 2006
Topic Status:
Not open for further replies.
  1. I just bought this card,after installing it it would run perfectly for about an hour,then the computer freezes,and in gameplay I get the weirdest lagg.I already uninstalled the old one which was a Geforce 5200.this card is suppose to help fix my freeze and lagg problems but it worsens it,any suggestions?Specs are-AMD 64 3400 processor,RAM 512mb,200gb harddrive 7200 rpm,Nvidia Geforce 6200 turbo cache
  2. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +17

    Check for overheating.

    Also check that your psu is putting out enough power for your system.

    If it`s a cheap generic psu. It won`t be capable of putting out anywhere near it`s rated output. Even a good quality psu will only achieve around 70% efficiency.

    Look at this psu wattage calculator HERE

    Regards Howard :)
  3. PISSED

    PISSED Newcomer, in training Topic Starter Posts: 30

    nope

    It ain't overheating, and power supplies correct,I got the right driver installed,when it freezes it makes a weird buzzing sound.It irritates me very much.The calculator doesn't have most of my computer specs.I don't think its my psu, cuz I had this pc 4 a year now, and it did the freezing crap when i had the stock graphics card which is a Nvidia GeForce FX5200xt.
  4. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +17

    What psu do you have?

    Make, model, and wattage please.

    Also, make sure you have the latest drivers installed, including your chipset drivers.

    Regards Howard :)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.