Nvidia Geforce 6200

Jan 19, 2006
  1. I just bought this card,after installing it it would run perfectly for about an hour,then the computer freezes,and in gameplay I get the weirdest lagg.I already uninstalled the old one which was a Geforce 5200.this card is suppose to help fix my freeze and lagg problems but it worsens it,any suggestions?Specs are-AMD 64 3400 processor,RAM 512mb,200gb harddrive 7200 rpm,Nvidia Geforce 6200 turbo cache
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Check for overheating.

    Also check that your psu is putting out enough power for your system.

    If it`s a cheap generic psu. It won`t be capable of putting out anywhere near it`s rated output. Even a good quality psu will only achieve around 70% efficiency.

    Look at this psu wattage calculator HERE

    Regards Howard :)

    PISSED TS Rookie Topic Starter Posts: 22


    It ain't overheating, and power supplies correct,I got the right driver installed,when it freezes it makes a weird buzzing sound.It irritates me very much.The calculator doesn't have most of my computer specs.I don't think its my psu, cuz I had this pc 4 a year now, and it did the freezing crap when i had the stock graphics card which is a Nvidia GeForce FX5200xt.
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    What psu do you have?

    Make, model, and wattage please.

    Also, make sure you have the latest drivers installed, including your chipset drivers.

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...