TechSpot

Occasional boot delay

By yannisg
Oct 14, 2011
Post New Reply
  1. Win/7 32 bit. Quite often boot time is too long. This happens whether I disable all items in the start up tab or not. Looking into the event view log, windows system log, whenever the delay occurs (3 minutes) it is between “kernel-processor-power” and “service control manager” (plug and play entered running state).
    Is the delay from the kernel processor power or from the plug and play devices? In the past I have disconnect everything except the mouse and keyboard, but the condition was the same.

    Any solution or more info to troubleshoot is appreciated.

    YannisG
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Did this computer originally come installed with Windows 7? Is this a laptop
     
  3. yannisg

    yannisg TS Rookie Topic Starter Posts: 18

    Hi Tmagic650,
    It's not a laptop, and it didn't originally come with win/7. It had win/xp. I did not have this problem for a long time after installing (full install) win/7.
    Thanks,
    YannisG
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Do you see any yellow exclamation points in the device manager? Is Windows 7 fully updated?
     
  5. yannisg

    yannisg TS Rookie Topic Starter Posts: 18

    Win/7 fully updated and no yellow exclamation points in device manager.
    Thanks for the response
    YannisG
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...