TechSpot

odd audio problem

By jjquick
Mar 20, 2003
  1. today my music started to play a little distorted. I tried winamp and windows media player, both teh same sound. I tried reinstalling my sound drivers, etc. I changed the output plugin in winamp from driectsound output to waveout output and now my music sounds fine in winamp but screwed up in windows media player still. I was playing around with nimno's codec pack the day before, so I removed it all, but that has no effect. also I fixed a few problems using nortons windoctor teh day before, whether thsoe 2 instances caused thsi I don't know. Can anyone help me get my sound back to normal please?
     
  2. jjquick

    jjquick TS Rookie Topic Starter

    correction, it seems to work fine with any output mode in winamp 2 but still distorted in media player 9
     
  3. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    It looks like it is a problem with Nimo codec pack since it was fixed once you starting playing with Winamp plugins.

    Try uninstalling Nimo. I have seen it cause some issues with music playback before.
     
  4. jjquick

    jjquick TS Rookie Topic Starter

    Ok, I removed every codec i had from the device manger and installed only mp3,divx5.03, and mediaplayer series 9 codecs back on. I have isolated teh problem a little more now, all mp3s are playing fine now, as are wmas, except for teh ones created using the windows media player series 9 wma converter. they sound distorted and they didn't before today, so I think it is something about playback, and not corrupt files or files converted wrong or of a wrong bitrate, etc. any ideas anyone?
     
  5. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    Perhaps media player is making MP3 files that "Mp3pro" format... It's slightly different than the mp3s we've come to know and love (and much newer), and works with the standard mp3 codec.. But they sound fuzzy when played with non-mp3pro-compliant players.

    IF Media Player is making mp3pro files, your mp3pro codec might not be installed properly if it sounds fuzzy. Try installing the Nimo codec pack again, only this time install mp3pro ONLY. See how that works.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...