Odd blank screen

By Raiden528
May 18, 2009
  1. Hey everyone,

    The other day I upgraded my motherboard driver, trying to make sure my rig was doing the best it can. After upgrading said driver I began to notice that sometimes when I would start a program the screen would go black. Eventually I discovered that my computer had not crashed, and neither had the display drivers. For some odd reason my graphics card is sending a blank image to my monitor whenever a program changes settings (resolution, coloring, etc..). Now for the part I can't figure out, unplugging my monitor and plugging it back in (to my graphics card) restores the image. Here are my dxdiag screen shots

    As you can see I am running an 8600 GT fatal1ty edition

    I'm wondering could this be a sign of overheating? Or possibly underpowering? I've used the card for almost 6 months now with no problems. Also this is not driver related, I have had the same problem with and without the driver. Also reformatting is not a solution as I have just tried that.

    I would really appreciate any insight this is pretty frustrating :(

    Note: I'm using a 350W PSU and this card advertised for a 300W
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    Maybe just a dieing video card...
  3. Raiden528

    Raiden528 TS Rookie Topic Starter Posts: 18

    Actually after some more testing I've discovered it's actually the monitor. Unfortunate but at least now I know what's wrong =\
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...