TechSpot

OE help email going to deleted

By kay1231
Jan 12, 2005
Topic Status:
Not open for further replies.
  1. Hi,
    Need help,please. Email to me from me goes to deleted,not inbox.
    Hope this is not an obvious "dummy" question. Thanx :blush:
     
  2. coastymad

    coastymad TS Rookie Posts: 122

    Have you checked your spam settings sometimes the spam guard sends it directly to the deleted box or whatever you have. If you haven't checked your spam settings try to change them so that the spam guard is low. Hope that made some sort of sense. Good luck.
     
  3. kay1231

    kay1231 TS Rookie Topic Starter

    Thanx coastymad. I use a spam filter on my webbased email and then Mailwasher Pro
    after downloaded from server. Just to be "sure" i added myself as a never block address and to friend list. This just started suddenly several months ago.
    Appreciate the speedy help. i will try some test mails. :wave:

    Digging farther i found my email addy in blocked senders list of OE.
    Amazing. thanx for your kind assistance. ;)
     
  4. coastymad

    coastymad TS Rookie Posts: 122

    Hope it works if it doesn't, i haven't got a clue about how to help, it should work (as far as i know) anyway it worked for me.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.