TechSpot

OE stopped working after IE7

By Vigilante
Dec 22, 2006
  1. Hi guys, been a while since I've trolled around here.

    After I upgraded to IE7, my Outlook Express stopped getting mail from my msn.com account.
    Msn isn't my isp, it's just the a free msn/hotmail account but has an @msn.com address.

    So I looked online for how to setup msn but the only thing I could find is that Microsoft stopped allowing free hotmail accounts to work in OE. But I don't think that covers msn accounts too. I don't know. I have another PC right next to this station that OE still works fine. And mine worked fine until IE7.

    So I can uninstall IE7 I guess, but I'm wondering if anybody has seen this yet and has a fix for OE. Cause I'd rather keep IE7.


    Have a nice day!
     
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    I spent a hour on the phone with a Microsoft MSN tech from Canada earlier this week with similar problems after IE7. We had to remove ALL my security and firewall stuff, and edit a lot of stuff in the dial up screen. It wasn't worth it to me except for the learning experience... as IE 6 does all that I need. I was in admiration of how much this guy knew, but I felt my system was much less secure after losing my protection of Zone Alarm and other stuff.
     
  3. Vigilante

    Vigilante TechSpot Paladin Topic Starter Posts: 1,666

    I figured they changed something security related, but it doesn't seem to be a part of OE's security.
    And I don't have a 3rd party firewall, just my router. And basic Norton Antivirus (not NIS)

    So my security is pretty lax, so I'm still open for suggestions.

    What OE does is pops up asking to type my user name and password again, but it doesn't accept it.
     
  4. N1Hawk

    N1Hawk TS Rookie Posts: 222

    you password may have gone currupt, try getting your password reset by your isp, I work for an isp and know it happens alot
     
  5. Vigilante

    Vigilante TechSpot Paladin Topic Starter Posts: 1,666

    It's not the password. I have another 2 PCs which still access the account through OE just fine. And also I can go on MSN.com website and log in to my account from web mail.

    I'm not sure why OE just won't accept my user/pass. I'm wonding if I have to type the user in a new format or something? Or if there is some encryption setting that needs changed?

    Thanks so far, still need some ideas.
     
  6. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    Hey Vig you look good !
    I upgraded to IE 7 ( I kinda like it) and I am still getting used to it. I did notice that until I re-registered my Hotmail,MSN identity (This included spending a couple of minutes with thier Mrkting survey) my logon was screwy for OE
    I also found an update at windows update is for OE after IE7 is installed.
    I also cleared my IE cache for Passwords and safe sites.
    Spend some time in the Options area settings are much more extensive.
     
  7. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Are you using a Firewall that is not microsoft? Certain spyware and antivirus programs will do this.
    You might look at ways to edit IE7 setup... you have to get rid of stuff that was not a problem in IE6.
    We had this happen on one computer, finally getting Microsoft tech support out of Canada to help walk us through the clean-up. Took an hour.
    Since we have had our repair shop since 1986, we thought we could fix anything like this, but what they had us do was new to us... although similar in the settings, to IE6... and only a problem on one machine.
     
  8. Vigilante

    Vigilante TechSpot Paladin Topic Starter Posts: 1,666

    Thanks

    So you're saying you had OE with an msn address that stopped working after IE7? And you fixed it by win updates, clearing cache and re-registering your address?
    How do you re-register an E-mail address with msn?
     
  9. Vigilante

    Vigilante TechSpot Paladin Topic Starter Posts: 1,666

    No firewall, just a hardware router/firewall.
    No antispyware programs. And I have plain old Norton Antivirus 2003 as part of System Works. But the rest of SW is not used.

    Remember, it worked perfect before IE7, my AV and whatnot would not have changed. It has to be a problem with security in some way.

    I'll check for updates and check around the IE and OE settings...
     
  10. raybay

    raybay TS Evangelist Posts: 7,241   +9

    IE 6./1 vs IE 7 problem in accessing 7

    No, what I was saying is we had the same problem, and are experienced technicians, but had to have a Microsoft tech from their Canada office help walk us through it... Removal of firewalls, and removal of lot of blocked stuff in the settings that were transferred from IE6 to IE7.

    We fixed it with Microsoft help, but it took an hour on the phone... for which they didn't charge me.
     
  11. Vigilante

    Vigilante TechSpot Paladin Topic Starter Posts: 1,666

    Hello, I fixed the problem with KB904942.
    http://support.microsoft.com/?kbid=904942

    To recap:

    If your Outlook Express stopped working with Hotmail/MSN after installing IE7, you need this patch.

    It has to do with encryption, as I figured. But that update, and a restart, fixed it right up and works great.
    This update does not come in Windows updates.

    Thanks
     
  12. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    Glad you got it Vig...
    I apologize on not being more specific, but I had to solve my issues over a 2 hour troubleshooting session. All of it was not clear in my memory.
    I could have sworn the IE7 OE fix came from the IE update pages.
    Where did you find it ?
     
  13. Vigilante

    Vigilante TechSpot Paladin Topic Starter Posts: 1,666

    Found a link to the KB article from another forum after searching google for some of the error codes that OE was throwing. This is the forum:
    http://help.lockergnome.com/windows2/password-issues-ie7-ftopict478778.html

    I had done all the windows updates and recommended updates but this wasn't part of them. Neither did I get this MS page from googling generic IE7/OE/hotmail/MSN issues.

    Stash that in your archives, I'm sure it'll come up again some time. I didn't want to have to uninstall IE7, I haven't even got a chance to try it out much.
     
  14. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    Take your time checking it out , including the specific IE7 site (at Microsoft for particulars and Forum, Tons of Info)).There are a lot of options to personalize it's behaviour to your liking.
    Also the MSN updates to "LIVE,Mesenger, etc" you may find interesting.It is here where I had to re-register my Hotmail account. It seems, that to get more personnel info from you ,I kept getting pushed thru a registration/survey set of pages before I could access the upgrades.Of course they try to sell you the Pay for use MSN at the same time.
    I am liking it generally especially the Tabbed browsing.You have to remember if you turn off the 'Phishing' filter when you go to sites that you are not threatened by, otherwise you will not be able to see some pages.
    Have fun!
     
  15. jpetersen51

    jpetersen51 TS Rookie

    Outlook Express - OE after updating to IE7

    April'09 - I just updated to IE7 & SP2. I use Outlook Express and Hotmail. After the IE7 & SP2 update OE wouldn't poll... I searched the web and found this site which led me to a post dated 12-27-06 with a link for KB904942.
    This solved the problem. I did the required 'validate windows' and then the update. Reboot and OE worked just fine.

    Thanks, Joe
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...