TechSpot

ok fellas, time to help the lady

By dekade
Jun 9, 2005
  1. ok kiddies heres the deal. i have to PC's. one is my sick puppy, the other is my old dog hehe. basically i want to network these comps so i can access the OLDDOG from my sick puppy --- i want to be able just to drop files from my sickpuppy onto the old dog. ive tried 100 tutorials and nothing works! i have been trying for 3 days to get this network set up! now they both have good network cards, and ive got the network cable hooked it. ive run alll the wizards and enabled file sharing! and STILL i cant seem to access either computer from each other. can some one PLEASE HELP ME :D and if anyone is online and can walk me though it, my msn is moshing_anabelle@hotmail.com cheers guys! i appreciate all your help!

    z
     
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

  3. dekade

    dekade TS Rookie Topic Starter Posts: 27

    thanks champ, how do i look at and change the IP addresses?
     
  4. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +7

    Don't worry about this (its a common problem and not just you by any means), but please try to use a more descriptive topic title. People might want to search the forums for answers to their questions, and the search is rendered useless if people keep posting titles like "Help me pleaz!" and "Hi its Paul here, looking for some help." "Help setting up a network at home" or something would have been really useful. As I said, please don't worry about it, you are more than welcome here and we are glad to have you join.
     
  5. dekade

    dekade TS Rookie Topic Starter Posts: 27

    eek sorry buddy :F

    man this network is killing me! how do i look at ip addresses on my comps?
     
  6. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +7

    Don't worry about it.


    open command prompt (start, run, cmd, return)

    then:

    ipconfig

    that will tell you the IP address.
     
  7. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    If you're running Win2k/XP, open up a command window (cmd.exe) and type ipconfig. You'll then get the ip, subnet mask and default gateway adresses.
     
  8. dekade

    dekade TS Rookie Topic Starter Posts: 27

    thanks guys...ok now how do i have to change these?

    basically i have to comps, got the cross over cable....want to be able to drop files from one comp to the other.

    now on each of the comps i can go to network connections, then workgroup comps, and i can see the other comeputer on each. but one computer i still can access the other. One comp A when i click on the other comps icon, it says access denied.

    On comp B when i try to access comp As icon, it asks me for a user name and password? when i havent set one?

    *pouts*
     
  9. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Click Start/Settings/Control Panel/Network. In there rightclick the Local Area Connection, select properties.
    You will see a screen with a few lines in there. Click once on the Internet Protocol(TCP/IP), then on the button Properties underneath it. That's where you set the IP as per instructions above.
     
  10. dekade

    dekade TS Rookie Topic Starter Posts: 27

    ok...so ive changed the IP addresses as suggested by that article that you linked me to..

    now when i go into veiw workgroups, i cant see the other computer connected anymore! 1 step forward, 2 steps back! graaaahhh

    somone shoot me!
     
  11. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Are both PCs in the SAME Workgroup?
    Click Start/Settings/Control Panel/System. Go to tab Network Identification.
    Click on Network ID if you need to change it.
     
  12. dekade

    dekade TS Rookie Topic Starter Posts: 27

    i have hit a wall. i think im only steps away but im stuck as....

    computer one : sick puppy
    computer two : old dog


    from both computers (in netwrk connections > veiw workgroup) i can see the other computers.

    now when on SICK PUPPY, and i try to access OLD DOG, it says "access denied, contact admintrator to get access permission".

    when on OLD DOG, and try to access SICK PUPPY, i little windows box ups and asks me for a user name and password to connect to SICK PUPPY. But i havent sent any passwords.

    mates, how do i get pass this stage? please help me before i try and devour my own elbow in frustration.
     
  13. dekade

    dekade TS Rookie Topic Starter Posts: 27

    yes they are the same network
     
  14. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Has File & Printer sharing been ENabled on both PCs?

    What Windows version(s) do you run?
    If W2K or XP, go to Control Panel/Administrative tools. Select Computer Management, then click on the +-sign in front of Local Users and Groups.
    On PC A, create a new user with the same name and password that you use to log on on PC B. On PC B, do the same for A.
     
  15. dekade

    dekade TS Rookie Topic Starter Posts: 27

    ok added the new users...

    now, on OLD DOG, i can click on SICK PUPPY, type in the user name and password and everything is sweet as - can access all the files! YAY

    but

    on SICK PUPPY, when i try and access OLD DOG it just says "access denied blah blha, get administrator to give u access"...... what do i do on OLD DOG to let SICK PUPPY access it


    nearly there guys!
     
  16. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    On OLD DOG, 'promote' that new user to the Administrators group, that should do it.
    On the right side, click on that new account, select Properties.
    Check that the user is not 'locked out'.
    Then click tab 'Member of' and make him/her an admin.
    You may have to reboot both PCs for it to work.
     
  17. dekade

    dekade TS Rookie Topic Starter Posts: 27

    ok..all the accounts are administrators. none of them are blocked..going to restart now, dont go anywhere :D
     
  18. dekade

    dekade TS Rookie Topic Starter Posts: 27

    ok did all that, restarted. i still cant acces OLD DOG fro SICk PUPPY. the message is


    \\olddog is not accessible. You might not have permission to use this network resource. Contact the administrator of this service to find out if you have access permission. Access is denied.


    *cracks open a beer* its one of those nights
     
  19. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    If you are using TCP/IP, then enable netbios over TCP/IP.
    In the Local area connection properties- TCP/IP properties- click Advanced, then under WINS tab tick Enable Netbios over TCP.

    On SICK PUPPY try to map a network drive to OLD DOG's share.
    Go to command prompt (on SP) and type NET USE x: \\computer2\share1 where:
    x = any unused drive letter
    computer2 = computer name for the machine you want to access (OD) (if it gives an error then try ip address instead of name)
    share1 = share name
     
  20. dekade

    dekade TS Rookie Topic Starter Posts: 27

    ok what do you mean unused drive, and also is "share" meaning the wokrgroup?
     
  21. dekade

    dekade TS Rookie Topic Starter Posts: 27

    i feel like a twit :p

    anyway guys, i have to hit the hay....i appreciate you helping me.

    if you could all leave your thoughts on what i should do next, i would truly appreciate it, other wise im gonna have to pay some wise guy a ****load of money to come set it up for me. it has to function! arghargah

    *passes out*
     
  22. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Floppy=A
    Harddisk(s)= C,D,E, whatever
    CD/DVD=F,G, whatever.
    the other letters are free, if you get my drift.
    Use the letter P, that's guaranteed free.
    Share is the partition or disk that you allow access to.
    Rightclick any disk or folder in Explorer, select Sharing..., tick Share it and give it a name if you like, or just that drive's letter, WITHOUT the $-sign in front of it.

    ANother thing to check, are your firewalls perhaps blocking access? Switch them off to see.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...