TechSpot

Old HD, New MB, SATA problems

By Konstant1ne
May 31, 2006
  1. i recently upgraded my MB because of an AGP failure. i kept all my other hardware, like my HD. when everything was installed i started windows, the logo and loading screen appears but then this stop error occurs: 0x0000007b (0xf78a663c, 0xc0000034, 0x00000000, 0x00000000) my HD runs fine as a secondary on other computers and no other SATA drive works with my motherboard. so im looking for a way to fix that without a floppy drive and without formatting my HD. im assuming i just need drivers but where can i get them? the asus website is no help

    MB: ASUS P4S800D-X
    HD: Seagate Barracuda ST3250823AS
     
  2. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    Well, for the SATA/RAID drivers click here for the SIS v1.05 RAID driver. Other motherboard drivers are also available if you need them.
     
  3. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    may have to repair xp does not like new (diff) mb's
    do search for specific MB drivers and bios issues with xp
    load install disc
     
  4. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    an AGP failure? What was the cause of that failure? It may affect your new setup!
     
  5. Konstant1ne

    Konstant1ne TS Rookie Topic Starter

    an old video card was being tampered with by dumb old people (parents :p ) and fried the AGP slot, i have a video card that works now tho.

    the ASUS website driver downloads are setup files that need the actual chipset to run, and i cant run anything on that MB
     
  6. Konstant1ne

    Konstant1ne TS Rookie Topic Starter

    ...also, the HD is detected in BIOS like normal, its just that i cant get windows XP to run. and im on a schedule and need this fixed as soon as possible
     
  7. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    if your hard drive is SATA, you may need to install the drivers.

    Also if you have a mixed system (IDE and SATA) windows sometimes gets fussy and defaults to IDE. I don't recommed mixing. USe one or the other.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...