TechSpot

One device unable to see one network

By Zachary3
Aug 8, 2016
Post New Reply
  1. I have a laptop with an onboard Intel wireless N 7260 network adapter which is unable to see my wifi network. I tried using a USB network adapter (realtek RTL8188EU wireless Lan 802.11n) I still couldn't see the network. I can connect to the network and Internet via ethernet. This computer that is having the issues however has never had any problems with seeing and connecting to other networks.

    All other devices I've tried (other laptop and cell phone) can see this network and connect no problem.

    It seems to be an issue with this one computer and one router only. I'm not sure what to troubleshoot next any ideas?
     
  2. jobeard

    jobeard TS Ambassador Posts: 9,311   +617

    Disconnect the wired access & make sure the wireless is both active and if you have the keyboard switch or slider, make sure the antenna is active too.
     
  3. Zachary3

    Zachary3 TS Rookie Topic Starter

    Done it already, if that were the case I wouldn't be able to connect to other networks which I am able to do.
     
  4. EndlessWaves

    EndlessWaves TS Booster Posts: 164   +34

    What about if you try and connect to the wi-fi signal explicitly? (network & sharing centre>set up a new connection or network>manually connect to a wireless network)
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...