Online games hang and play sound loop

By HSchmidt
Oct 15, 2006
  1. Any online game on my comp locks or hangs while playing a sound loop. Its a great system that I put together myself. I have service pack 2 for XP installed and the latest drivers for my video card and onboard sound. I even flashed the BIOS. The games all play fine solo but as soon as I play an online game I am either immediately dropped or the game hangs and plays a sound loop. Please help ive been trying to fix this for almost 6 weeks now =\
  2. TimeParadoX

    TimeParadoX TS Rookie Posts: 2,273

    What specific game are you playing and what videocard do you have?

    Also.. Welcome to Techspot! =D
  3. HSchmidt

    HSchmidt TS Rookie Topic Starter

    Im using a Nvidia Gforce 7600 GT. This does this with all online games. Like I can play Company of Heroes singleplayer all day. However as soon as I start playing mulitplayer it hangs or discos. Battle Field 2 same thing, WOW as well. Basically anthing that requires online play or LAN play. Im also using an onboard NIC card. Thanks for the warm recption btw. =)
  4. TimeParadoX

    TimeParadoX TS Rookie Posts: 2,273

    You're welcome =)

    So singleplayer works fine but only online is messed up?
    Hmm to me it's not a internet problem because you are on the internet now talking to us at Techspot =) so maybe... it's probably a game problem with the internal program files
  5. HSchmidt

    HSchmidt TS Rookie Topic Starter

    Its not an internet problem..ive take the box to selveral houses to check to see if that was the issue. I dont know what it is. But it happens with all games that can be played on LAN or via Internet. If anybody has any ideas or suggestions I'm willing to try anythign at this point.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...