Open gl error on wolfmp

By elbongo
Mar 31, 2008
  1. whenever i try to ply multiplayer return to castle wolfenstein i always get this error (i know you have ll seen it before lol)

    Wolf 1.0 win-x86 Nov 13 2001
    ----- FS_Startup -----
    Current search path:
    C:\Return to Castle Wolfenstein\main\mp_pak2.pk3 (3 files)
    C:\Return to Castle Wolfenstein\main\mp_pak1.pk3 (308 files)
    C:\Return to Castle Wolfenstein\main\mp_pak0.pk3 (783 files)
    C:\Return to Castle Wolfenstein\main\pak0.pk3 (4775 files)
    C:\Return to Castle Wolfenstein/main

    5869 files in pk3 files
    execing default.cfg
    couldn't exec language.cfg
    execing wolfconfig_mp.cfg
    execing autoexec.cfg
    Hunk_Clear: reset the hunk ok
    ...detecting CPU, found Intel Pentium III
    Bypassing CD checks
    ----- Client Initialization -----
    ----- Initializing Renderer ----
    Loaded 680 translation strings from scripts/translation.cfg
    ----- Client Initialization Complete -----
    ----- R_Init -----
    Initializing OpenGL subsystem
    ...initializing QGL
    ...calling LoadLibrary( 'C:\WINDOWS.0\system32\opengl32.dll' ): succeeded
    ...setting mode 10: 2048 1536 FS
    ...using colorsbits of 32
    ...calling CDS: failed, bad mode
    ...trying next higher resolution: failed, bad mode
    ...restoring display settings
    ...registered window class
    ...created window@3,22 (2054x1568)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 32, 24, 0 )
    ...101 PFDs found
    ...hardware acceleration found
    ...PIXELFORMAT 7 selected
    ...creating GL context: succeeded
    ...making context current: succeeded
    ...WARNING: fullscreen unavailable in this mode
    ...setting mode 10: 2048 1536 FS
    ...using colorsbits of 16
    ...calling CDS: failed, bad mode
    ...trying next higher resolution: failed, bad mode
    ...restoring display settings
    ...window already present, CreateWindowEx skipped
    Initializing OpenGL driver
    ...WARNING: fullscreen unavailable in this mode
    ...shutting down QGL
    ...unloading OpenGL DLL
    ...assuming '3dfxvgl' is a standalone driver
    ...initializing QGL
    ...calling LoadLibrary( 'C:\WINDOWS.0\system32\3dfxvgl.dll' ): failed
    ...shutting down QGL
    ----- CL_Shutdown -----
    RE_Shutdown( 1 )
    GLW_StartOpenGL() - could not load OpenGL subsystem

    anyways i have tried almost everything from drivers to deleting the opengl file from my windows folder to no avail so if anyone has any ideas to throw out there please don't be shy. thanks!! btw single player works fine just multi is screwing up and in the list of everything it says it actuially opened the opengl.dll which is no longer there and it also says "setting mode 10: 2048 1536" for the first attempt at a resolution i am guessing but my monitor dosent support a res that high and the graphics card is set to not go above 1440 x 900 which is my optimal res for the monitor. also i dont play this game, my bro likes it (cs or css for me!! which both work fine) so shouldnt he be up for hours trying to fix it????
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...