OpenBoards upgraded to 3.5

By swker98
Jul 15, 2006
Post New Reply
  1. the botton is gone

    whats up???

    btw the new fourms look great
  2. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,510   +308

    If you were around earlier today you probably noticed the forums were closed for a few hours as I upgraded to the latest version of vBulletin (3.5.4). This is a very stable release and should prove quite benefitial in terms of speed, features and reliability (not to mention AJAX for faster posting and moderation).

    Because of the upgrade, a few customizations are gone, but I will have them back asap. Perhaps the most obvious (design, look & feel) are already here, so the board is quite usable.

    This new board is using a more effective search engine which should be faster and less buggier. Namely the php bytes exhausted bug should be solved, but we will still be waiting to hear from you about any bugs that arise.

    Use it and abuse it, and post here about any problems you come across :).
  3. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Yep sure is. The only way to access your posts at the moment is to click on your name in a thread and choose find all posts by.

    Also the todays posts button has gone too, although it can be accessed via the quick links button.

    When posting a reply, I`ve also noticed the hyperlink has been replaced by insert link. I can`t live without a hyperlink feature lol.

    It`s all caused by Techspot changing over to the new version of vb. I`m sure it`ll all get sorted out soon.

    Regards Howard :)
  4. KingCody

    KingCody TechSpot Guru Posts: 1,568   +7

    quick reply now has the link and image buttons added

    :D yey :D
  5. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    The "Moderation" options at the bottom of threads could come in quite handy. ;)

    Looking very good so far. :)
  6. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    I agree, very handy indeed mate.

    I see that the gallery is absent at the moment.

    Regards Howard :)
  7. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    All it's missing now is a quickban button. :p

    I noticed the gallery was down too, it's probably just in an upgrade process of its own right now.
  8. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    I`ve just noticed in your post HERE. You`ve inserted a hyperlink. Would you mind telling me how you did that? I can`t find a hyperlink button in the reply panel.

    Edit: it`s ok Didou, I got it now lol.

    Regards Howard :)
  9. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,510   +308

    Yes, gallery is missing for now, also the my posts link. If you notice anything else do let me know here please :D.

    Could you please also try logging in and out, and let me know if you come across any problems?
    Thanks!
    (I'm loving this AJAX stuff)
  10. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    No problems logging in and out for me.

    Regards Howard :)
  11. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,510   +308

    Could you please try doing so from a thread (not the forum homepage or forum list of threads)?

    And, do you see any IntelliTXT? (those ads embeded in text and double underlined)
     
  12. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Still no problems logging in or out.

    I logged out from this thread and when I logged back in, I was taken straight to the forums page.

    I can see no intellitxt at all.

    Regards Howard :)
  13. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    The today`s posts button is back, as is the my posts button, but it`s not working correctly. When I click on the my posts button I get the following message.
    The intellitxt is now working.

    The only things I can see that aren`t back to normal yet are, the gallery is still missing and the unanswered posts link in the quick links list isn`t there.

    Regards Howard :)
  14. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,510   +308

    Hmm.. ok. I would love to have some feedback from other members if they can see any IntelliTXT links across the the site (not only the forums).

    It also matters where you live (US, UK are most targeted by advertisers for example). Our revenues from this source have dropped dramatically during the past few weeks, and that is one of our top 3 earners.
  15. Spike

    Spike Newcomer, in training Posts: 2,371

    I can't see it in the forums Julio. I haven't seen the front page yet.

    Edit: No, they aren't appearing on the front page either.
  16. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    I must say the new use of Ajax for post editing/deletion/etc. is very, very handy. :)
  17. N3051M

    N3051M Newcomer, in training Posts: 2,800

    If its that popup thing that looks like a speech bubble then no, haven't seen it (or noticed it missing untill i found this thread) in any threads or the home page.

    I love how you can now edit inside your own post in the same page as the rest of the thread.. :D

    Emoticons now moved into a button ontop of the post reply box instead of the side.. much nicer

    Hail Julio :D :grinthumb
  18. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Hi Julio.

    Something I`ve noticed about the intellitxt. When certain words are highlighted in a post, any replies to the post that contain any of the same words are not highlighted at all. I don`t know if it`s meant to be that way.

    Another thing I`ve noticed is that the intellitxt shows up all over the place, including the same words, if you view the replies in a thread from the reply window, but isn`t there after you have submitted the reply.

    Also, the front page doesn`t contain any intellitxt as others have already said.

    Regards Howard :)
  19. AMDIsTheBest010

    AMDIsTheBest010 Newcomer, in training Posts: 546

    i like the new look and design of forum.

    like the new feature by the persons name where you can send a message directly fo them via msn or yahoo.

    lokkin good
    ...AMD
  20. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    That was already available in the previous version if I'm not mistaken.
  21. AMDIsTheBest010

    AMDIsTheBest010 Newcomer, in training Posts: 546

    i never noticed the little icon next to the name like next to your location and post count
  22. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    They were already there. I even wonder if they wouldn't be the reason for all the spam I've been getting over ICQ these last few months. :p
  23. AMDIsTheBest010

    AMDIsTheBest010 Newcomer, in training Posts: 546

    sorry, my mistake
    lol
  24. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    The for sale/trade forum is missing. Is this a deliberate omission?

    Regards Howard :)
  25. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,408   +280

    I like it, the moderating abilities right there at the bottom are great. I just cleaned up a mess of 4 posts in a row by the same user with 5 mouse clicks and never had to leave the page. I likely would have been too lazy to edit the thread and merge them the old way.

    For the IntelliTXT - its not showing up for me in the threads, but on the forum homepage it is. Thing is they are Orange though, which I find a bit more invasive/distracting than before when they were blue.

    Browser: Opera 9.00 PPC OSX 10.4.7


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.