TechSpot

opera 9 problems :(

By jtickner1
Nov 2, 2006
  1. hi all, i have been having some trouble with my opera internet browser lately when i open opera it makes my cpu usage go up to 100% and makes my computer run like crap, i have been using opera for ages and its my favourite browser and i would like to be able to continue using it rather than firefox or IE,

    thanks
     
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Does it happen no matter what you do with Opera? Even if you start it up with a blank page?

    It could be a bad plugin for example. Try removing everything from the Program Files\Opera\program\plugins folder.
     
  3. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,714   +397

    Also check to see you are running the latest version, as of this post the latest version is 9.02.
     
  4. jtickner1

    jtickner1 TechSpot Chancellor Topic Starter Posts: 650

    yeah it does it when iv got a blank tab and nothing else running but it only every so often sometimes when i start opera it will be using like nothing of my cpu then all of a sudden it will jump up to 99 or 100, im not using any plugins with opera and i have the latest version, thanks

    just in case u were wondering my specs are

    AMD Athlon 3200+
    512mb ram
    120gb hdd
    Radeon x1600xt bravo edition
    foxconn winfast mobo
     
  5. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Not using any plugins at all? So you don't have Flash player installed? And definitely no Java? How about Acrobat Reader?

    Type "about:plugins" to the Opera address bar and see what you get..
     
  6. jtickner1

    jtickner1 TechSpot Chancellor Topic Starter Posts: 650

    oh sorry i didnt realise that they were plug ins, i thought u ment widgets
    i did that and i have about 32 plug ins :(
     
  7. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Well, start by removing the fishy ones from less-known makers. And see which one makes Opera go bad.

    The about page tells you which file contains which plugin
     
  8. jtickner1

    jtickner1 TechSpot Chancellor Topic Starter Posts: 650

    ok ill give that a go, iv started to notice that it only does this if im running many other programs
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...