TechSpot

Opera doesnt install shorcuts in Windows Limited Account.

By IBN
Mar 8, 2007
  1. Hi there

    The thread title is exactly the problem I have. In my Windows Administrators account there is the Opera shorcut on the desktop and I can access it via the start menu.

    But on my Windows Limited Account I cant see it.

    Many thanks in advance.
     
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,714   +397

    Did you make sure to install for all users when you installed opera? I'm sure you did... If so this brings up an interesting observation, because I installed Opera 9.1 in a hurry at my parents house last time I was there, and she's had problems with it since, something to the effect of another using having it open or something even if they don't....
     
  3. IBN

    IBN TS Maniac Topic Starter Posts: 487

    Thanx for replying SNGX1275

    I cant seem to find solutions anywhere and I really wanna use Opera on my limited account.

    The only way I can use it if i create a shortcuts to the exe file in my program files.

    Anyone using Opera on their Limited Account?

    EDIT: I made it the default browser from my Administrator account, upon which Opera can be seen in my start menu of the Limited Account. However its still not showing up in All Programs.
     
  4. jobeard

    jobeard TS Ambassador Posts: 9,321   +618

    simple solution:
    login to ADMIN
    open the Explorer
    click thru to \Documents and Settings\All Users
    right-click-and hold the icon on the ADMIN desktop, drag it to
    \Documents and Settings\All Users\Desktop and then release
    select COPY​

    All users will have the shortcut on their desktop

    you might also drag-n-drop it into

    \Documents and Settings\All Users\Start Menu\Programs
     
  5. IBN

    IBN TS Maniac Topic Starter Posts: 487

    Thanx Joe. Its done the trick. However I believe you`ve made few typeos in your instructions.

    I dragged the ADMIN desktop and pasted it into All Users and pasted the Opera shortcut into \Documents and Settings\All Users\Start Menu\Programs

    All is well. Strange it had to happen this way though?
     
  6. jobeard

    jobeard TS Ambassador Posts: 9,321   +618

    >> pasted the Opera shortcut into \Documents and Settings\All Users\Start Menu\Programs
    yes, that's the better location

    >> ADMIN desktop and pasted it into All Users
    but no
    , this is a TOTAL desktop duplication and an overkill. There may be some
    shortcuts on the ADMIN that All Users should never have :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...