TechSpot

Optical Drives Not Recognized

By fragtastic04
Dec 21, 2004
  1. These are my computer specs: http://www.cavalryforces.com/upload/files/temp/Report.txt

    This is the problem: I got an old hard drive from a friend and I switched around the master/slave settings on all of my drives. My 120GB primary and the 6GB backup drive were recognized and worked fine. IDE1 and IDE2 are the hard drives and IDE3 and IDE4 are the optical drives. The optical drives have power because I can open and close them but they aren't recognized. I flashed my BIOS on my mobo to the latest version (Soyo P4I875P Dragon 2 Platinum http://www.soyousa.com) and updated my chipset drivers (Intel 875P http://support.intel.com/support/chipsets/index.htm) I've tried the optimized and fail safe defaults in my bios as well as tweaking different options. PLEASE HELP!!!!!!!
     
  2. HoopaJoop

    HoopaJoop TS Rookie Posts: 90

    Have you tried putting both optical drives on the Cable Select jumper setting?
     
  3. fragtastic04

    fragtastic04 TS Rookie Topic Starter

    currently, 1 is on cable select and the other is on slave. lemme try that...
     
  4. HoopaJoop

    HoopaJoop TS Rookie Posts: 90

    Yeah, I'm pretty sure if one is on slave the other MUST be on master and vice-versa. Both can be set to CS with most modern BIOSs.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...