TechSpot

OS unable to load with new slave hard drive installed

By shirley230
Dec 11, 2005
  1. My systems a few years old, it's got a 900 mHz Athlon processor, GA-71XE4 motherboard, 512 RAM, CD/DVD Burner (2nd master), regular CD drive (slave), and a 30 gig Maxtor hard drive. The OS is Windows XP Pro.

    I am trying to install a new 120 gig Seagate hard drive as a slave drive. Using the setup software and instructions, and uninstalling a 250 mb Zip drive (due to EIDE space restrictions, and adjusting the Bios to auto detect the drives I was able to get the drive up and running.

    Then I rebooted; now the drive is recognized fine during startup, but I then get an error that reads "OS unable to load", and the system just hangs there.

    Since then I've tried to uninstall/reinstall using the setup software that came with the drive; and I've also updated the Bios using gigabyte tools; this went smoothly with no problems but hasn't fixed the problem.

    At this point I'm at a loss, and would greatly appreciate any assistance. Of course while I had the drive up and running I transfered about 15 gig of files to it which now I can't access, arrgh!

    Thanks
     
  2. shirley230

    shirley230 TS Rookie Topic Starter

    additional info

    I forgot to include that everything runs fine when I don't have the Seagate 120 gig (slave) drive hooked up. It's only when it's hooked up that I get the "OS unable to load" error.
     
  3. patio

    patio TS Maniac Posts: 482

    Check in your BIOS, some boards allow boot to HDD 0 HDD1 or HDD2...
    It should be set to the lowest #.

    patio :cool:

    p.s. Also the boot drive should be jumpered to "master w/slave and connected to the end of the IDE cable with the other drive jumpered to slave and connected to the middle IDE connector...
     
  4. shirley230

    shirley230 TS Rookie Topic Starter

    It worked!

    Thanks Patio,

    Changing the BIOS to boot to HDD 0 did the trick!

    :grinthumb Thanks!
     
  5. patio

    patio TS Maniac Posts: 482

    Excellent ! Glad you got it solved.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...