TechSpot

Other devices

By warreng
Aug 13, 2008
  1. Gooday. I went to use wwtelescope and it said to install directx and video. When i go to device manager there is no heading display adaptors there is a yellow other devices which has video controller in it. Device manager says no driver, when I download driver it says one is installed. And new driver is incompatible, I have acer pc, xp, video card is Nvidia gforce2 mx 100/200. when I down load directx it says ref to dxerror.log and directx.log. Can you help please.
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  3. warreng

    warreng TS Rookie Topic Starter

    I am sorry, I always thought this computer was an acer, It hasn't got a name or model on it. The only thing on it is Aopen down the bottom at the front.
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  5. warreng

    warreng TS Rookie Topic Starter

    I have done that.
     
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  7. warreng

    warreng TS Rookie Topic Starter

    Gooday. Have done that, it is Aopen AK73/AK73 Pro/AK73-1394. ID 05/28/2001-8363-686B-6A6LMAB9C-00
     
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    4in1:
    ftp://ftp.aopen.com/pub/driver/mb/via/4in1/4in1441v(a)p7.exe

    Audio:
    ftp://ftp.aopen.com/pub/driver/mb/via/audio/combo/audio_320b.exe

    Bios:
    ftp://ftp.aopen.com/pub/bios/ak73pro/ak73120.zip

    But I've since learnt that this computer is very old
    I'd still download the drivers above anyway, and update everything
    The BIOS one is the most critical, but this new version is 2003 (ie better than your current one!)

    Oh, and your updated Video Drivers: http://www.nvidia.com/Download/ScannForce.aspx?lang=en-us
    (Make sure to wait... then install the ActiveX component)
    Then download the latest drivers

    I've got another one!
    DirectX 9c:
    http://www.microsoft.com/downloads/...11-62FE-4F61-ABA1-914185249413&displaylang=en

    :)
     
  9. warreng

    warreng TS Rookie Topic Starter

    I can't make any of them work, the 4 in 1 disappears when I hit the run button, the audio has gone somewhere and I cant find it, the bios when I hit run it disappears, the nvidia says already installed and when I override it stops at the end and says not compatible, the directx comes up with whats in my firstpost. What has happened to the display adaptors, do you know why the video is in the yellow other devices?
     
  10. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  11. warreng

    warreng TS Rookie Topic Starter

    The following attachments are the results.
     
  12. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    HijackThis log ?
     
  13. warreng

    warreng TS Rookie Topic Starter

    here is the Hijack
     
  14. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Due to my family, I can't think at the moment (Arrr Scream!)
    I hope someone checks this for you
    Otherwise I'll be back at nightime, when all's asleep !!!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...