Owner is not accessible using slave drive

By demonchild616
Mar 6, 2008
  1. I have a hard drive from an HP, running Windows XP Home. The motherboard went bad which contains pictures and music and other important data. i have hooked it up as a slave drive. when i try to access the "owner's" folder it tells me that "owner is not accessible. Thus leaving me with no data to get. How can i access the owner folder? I can access all other folders, so far!
  2. dannydy

    dannydy TS Enthusiast Posts: 136

    Go to Tools->Folder Option->uncheck the (Use simple file sharing (Recommended))-at the bottom"
    then go to properties of your slave hd,under "security" tabs, select your currenty used user account, then click on advance, under "Owner" tab, tick "Replace owner subcontainers and Objects".
    after doing,you can access to your slave hd,because ur slave hd was under password protected.
    Remember to undo those steps,else other party can access to it.
  3. demonchild616

    demonchild616 TS Rookie Topic Starter

    Slave Drive not accessible

    Ok, I finally got around to trying this didn't work! To make sure I'm clear, the Windows XP Slave Drive is hooked up to Windows XP Home Edition. Now when i get to Folder Options I don't have any option of "Simple file sharing". Now if I go to properties of the slave drive, I have no tab for security. The only option I have found is to drag the Owner folder to the sharing folder but I can't because access is denied! So,,, any other suggestions?

    Another question, this slave drive still has the recovery partition. Is it possible to hook it up as a Master Drive, use a boot disk and run the Recovery? I have the recovery disks but.....they wont work on this computer because it is not a HP. But i figure maybe the recovery might work. (Not sure exactly how to do it thru DOS but...)
    What ya think?
  4. demonchild616

    demonchild616 TS Rookie Topic Starter

    I just was reading some other posts, should I of went into safe mode?!!!
  5. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  6. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Are your jumpers properly set with the working drives jumpered as MASTER, not Cable Select, and the Slave jumpered as Slave, not Cable Select.
    Also, are you using the 80 conductor 40 connector EIDE cable, and not he more old fashioned 40 conductor cable.
    We have never had problems doing this task with any of the hundreds of HP desktops on which we work.
    It should not matter whether you work in SAFE MODE. In fact, it should work better in regular mode. But do not connect the Slave until after you are certain that the main or master drive is working well.
    Then take a look at the drives in Computer Management (Control Panel ->Administrative Tools -> Computer Management -> Disk Management to see how your system sees them.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...