TechSpot

p4pb ultra. ram failuer

By allanmoller
Jan 21, 2006
  1. just bought 1024 ddr400 corsair for my mobo, but when i put them in i can not boot it comes with to very long beep codes then i close it. i can enter bios if i reset it but then it comes with an error with the cpu ratio if i pres f1 the same beep code again. in the bios manual it says that it supports ddr400 but why dont it. installed the ram in slot 3.

    mobo=p4pbultra
    cpu=p4 3,06
    ram=1024 corsair ddr400 platinium
    sound=live 24 ! creative
    grap=x800xt saphire


    please help :eek:
     
  2. iss

    iss TechSpot Chancellor Posts: 1,994

    Have yuo tried booting with the ram in slot 1?
     
  3. allanmoller

    allanmoller TS Rookie Topic Starter

    no to sek. but the mobo manual says slot 2-3 wait ill try
     
  4. allanmoller

    allanmoller TS Rookie Topic Starter

    :blackeye: . same error
     
  5. iss

    iss TechSpot Chancellor Posts: 1,994

    the only thing I can think if is that while looking at the mobo specs it mentioned "official" support for DDR 400. which may indicate the need for a bios update. are you running the latest available bios?
     
  6. allanmoller

    allanmoller TS Rookie Topic Starter

    1,16 so yes it should be the newest i have read about someone how said that you hat to change some ram settings in the bios but i dont know how.
     
  7. iss

    iss TechSpot Chancellor Posts: 1,994

    if that is true then thre should be instructions in the mobo manual or at the makers website in the support section.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...