P5N32-E not posting after incedent with a USB lead.. oops

By Lardy1664
Feb 11, 2010
  1. Hi
    I wonder if anyone might throw a little light on my sons rig . He has a p5n32-e sli plus mb, q6600 processor, zotec gtx260 gfx card and 2 gb ocz pc2 6400 ram, hard drive and opticatls.

    Now all was working fine and he had an external HD connected to USB port on back . By mistake as he was removing the USB lead it touched onto the metal surround of the spare dvi output port on the GFX card. and he said " there was a crackle like you hear from the speekers some times " the screen image hung and all stopped. He powered down but then nothing happened on reboot.

    Now I have had a look at it and tried a different gfx card but no joy . The M/B appeares NOT to be posting at all. I have removed all the pci cards and the memory but there are no beeps at all .
    I am about to try clearing the bios and leave for a few hours but would it look like damage has been done to the M/B or processor . The led on the M/B comes on and all fans spin up

    Any ideas would be appreacated.

  2. Archean

    Archean TechSpot Paladin Posts: 5,681   +86

    No it will not damage anything; and right now it seems appropriate idea to try out; so go ahead and clear your cmos by taking out the battery, and disconnect the power cord as well; then leave it for few hours. After that re-insert the battery; and re-connect power and turn on the system.
  3. Lardy1664

    Lardy1664 TS Rookie Topic Starter

    Thanks for the fast comment but yes I know that clearing the Bios wont do any damage , what I asked was do you think there might have been damage caused to the M/B or processor by the touching of the cable.

    Also just had a better look at the board and can't seam to see a speaker so wouldn't get any beeps anyways, Any idea if it needs to be connected to the cluster of pins that do the front panel stuff etc? or is there a small one that I'm missing?
  4. Archean

    Archean TechSpot Paladin Posts: 5,681   +86

    The only likely probability is that motherboard may have shorted out; but i would not jump to that conclusion just yet. I mean I connect and disconnect my external hdd regularly from my PC; and sometimes the USB cable does touch stuff around e.g. metal plate around various ports (firewire/usb etc.). For the last bit, motherboard's manual should be very helpful in this regard.
  5. mailpup

    mailpup TS Special Forces Posts: 6,964   +355

    About your speaker, motherboard speakers usually come with the case. If you don't have one connected to your motherboard, you can buy one like this one: I've bought a few myself since occasionally a case comes without this little guy.
  6. Lardy1664

    Lardy1664 TS Rookie Topic Starter

    Thanks for that . Yes there's no speaker on the motherboard. I thought I had one like that kicking around but I couldn't find it so will go buy one tomorrow . It might help diagnose if there's life in the motherboard or not.
  7. Lardy1664

    Lardy1664 TS Rookie Topic Starter

    Ok so connected the speaker and had the bios battery out all night with jumper on reset. replaced the battery and powered up. Sill no bleeps .

    I have one of those diagnostic pc cards that you get from ebay and have connected that to a spare pci slot and all you get light up is all the voltage leds. and the reset led. The clock led comes on for a very short while when first powered up but then nothing.

    I think its not looking too good for the motherboard TBH.. Think I might totally remove every thing and try cleaning /reseating and pasting the processor but this might be a waste of time.

    *wanders off to ebuyer webbie to see how much new M/B is........
  8. Archean

    Archean TechSpot Paladin Posts: 5,681   +86

    Remove motherbaord and (cpu as well from its socket) and after cleaning it out try again, by placing minimum required hardware at first (e.g. if you have to RAM modules, use only one).
  9. Lardy1664

    Lardy1664 TS Rookie Topic Starter

    yep will do that , might even try a different psu, just in case.Gonna be a while till the next post!!!!!!!!
  10. Lardy1664

    Lardy1664 TS Rookie Topic Starter

    OK so all items removed , cleaned, processor reseated, new paste and heat sink refitted. minimiun items fitted to board. Still nothing on boot up.
    No beeps nothing.Hard drive spins up Fans spinning power, led on . Looks like new motherboard it is.then!!

    Think the short from the external usb hard drive has toasted the board some how.
  11. Archean

    Archean TechSpot Paladin Posts: 5,681   +86

    that's pretty weird way to short though; but i guess there is no other avenue to try out
  12. Lardy1664

    Lardy1664 TS Rookie Topic Starter

    Would replacing the bios chip help?

    What happens to a mother board if you power up with the bios chip taken out?

    Does the bios chip provide the mother board with the necessary info/programme to excecute the boot / post sequence?

    If so if the bios chip is dead / corroupt then the board won't post as the programme is not valid.
  13. Archean

    Archean TechSpot Paladin Posts: 5,681   +86

    1. It won't do Power On Self Test (POST).

    2. Yes it contains all the basic information required to prepare a system to boot into an OS.

    3. Yes.

    In your situation, I am unsure it will work, but if you want to try and can find a very cheap or free replacement bios chip (must be exact same as your current one) ..... what further harm it can do ? :)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...