TechSpot

Page File issue?

By whtddusy516
Feb 15, 2007
  1. Hey, so I've been reading some things about page files and I found this really interesting/confusing. My system has been acting a little, weird. When I start up my computer my page file usage is really low, as it should be. But when I start to play games after I'm done playing them my page file is suddenly huge, it seems like its keeping information and letting very little go away. My computer has been giving me BSOD's frequently after starting 3 or 4 games, and im thinking its related to this page file. Would turning it off solve my problem or is there more to this that I don't know.

    Thanks,
    Aj
     
  2. jobeard

    jobeard TS Ambassador Posts: 9,317   +618

    set it to a FIXED size ~2x your real ram. This will improve performance too
    as it STOPs the PF expansion process and wasted I/O
     
  3. whtddusy516

    whtddusy516 TS Enthusiast Topic Starter Posts: 113

    So I just go My computer->Properties->Advanced->[Performance]Settings->Advanced->Change

    then put in 1536 for both or just one, currently it says

    Initial:768
    Maximum Size:1536

    its on custom, I'm not really familiar with page files so im sorry for all of the questions haha
    I don't want to mess this thing up.
     
  4. jobeard

    jobeard TS Ambassador Posts: 9,317   +618

    you have it correct
     
  5. whtddusy516

    whtddusy516 TS Enthusiast Topic Starter Posts: 113

    Hooray
    for once an actual BSOD popped up, and I wrote down the info which is an attached

    I went googling for the codes but couldn't find any, I found a site that linked to MSDN but that site would say it couldnt find it after 3 seconds [it would show up as a panel on the right then go to a screen that says it couldnt find it], and this is my first time dealing with BSOD's so im a little short on knowledge haha

    Also, this is just a hunch, but would this have anything to do with my internet[since it only crashes when im using apps that use it]? I'm using a wireless connection with a D-Link DWL-G132

    Thanks,
    AJ
     
  6. Rick

    Rick TechSpot Staff Posts: 4,573   +65

  7. whtddusy516

    whtddusy516 TS Enthusiast Topic Starter Posts: 113

    Hmm ok, I think im going to just get rid of this thing, it's been noting but trouble haha. I had originally been using an Asus WL-167G but it could never keep a connection so me and my friend were never able to finish a game of WC3 haha, and I updated to rev.A i believe and this wont keep a steady connection either but I guess I'll do the update the page says


    Thanks a lot
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...