TechSpot

Page won't load

By candy2
Nov 29, 2009
  1. Hi, just wondering if anyone can help me when I try to go into ebay the page just wont load or if it does it doesnt load properly and i cant click on anything it just happened suddenly i have updated my instalations and am using explorer 8 and deleted the cookies for that page i dont really know what to do to fix it
    anyone???/
    please help
     
  2. werty316

    werty316 TS Rookie Posts: 185

    Have you tried Firefox?

    Ebay works fine for me using IE8.
     
  3. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  4. candy2

    candy2 TS Rookie Topic Starter

    thank you so so much for your advice that worked perfect. thank you again
    do you know what causes that to happen?
     
  5. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Although it could have been a number of things
    My best guess is that you had something added to Internet Explorer or your Security settings were mucked up.
    IE Reset has fixed it :)

    And because you were nice enough to say thanks, also run this tool (its very similar to CCleaner, but gets rid of even more rubbish) ;)

    TFC: http://oldtimer.geekstogo.com/TFC.exe
     
  6. candy2

    candy2 TS Rookie Topic Starter

    hi kimsland thankyou so much for the cleaning tool its very nice of you to help me but to enoy you again i just realised its the american ebay site that will load but the australian one still wont so it is still doing it!!! arrggg its crazy
     
  7. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  8. candy2

    candy2 TS Rookie Topic Starter

    thanks for that, what does the host file do?
    hhmm ebay still wont load aarrgg i may have to get someone to have a look at it!
     
  9. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  10. candy2

    candy2 TS Rookie Topic Starter

    what does that link do? i havent done it yet it looks hard:)
     
  11. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    It allows us to check if you have any Malwares installed
    Its been made User Friendly :) And sometimes is all you need to confirm malware free
    If you have never run it, then you probably should ;)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...