PC not loading past motherboard options menu

By leperman
Jan 21, 2008
  1. just finished making my new system four days ago and it ran fine... until i decided to overclock my q6600 at first i clocked it from 2.66 to 3.0 then looked at the temperature and there was no change, i then booted and it ran fine all the way to XP, so i decided to then go for 3.2 and thats where things went pear shaped, i am now unable to get past the motherboard options menu and plus i get no response from the options so i cant even get to boot menu. any help? oh and im running a gigabyte s-series mothrboard
  2. GameJunkie72792

    GameJunkie72792 TS Maniac Posts: 274

    assuming you OC'd from the Bios, just clear th CMOS by means of the Jumper on the Mobo. But be sure to unplug it.
  3. leperman

    leperman TS Rookie Topic Starter

    any chance anyone knows how to flash the CMOS on my motherboard ive got a N650SLI-DS4L?
  4. leperman

    leperman TS Rookie Topic Starter

    bump bump bump
  5. leperman

    leperman TS Rookie Topic Starter

    bump bump bump bump
  6. leperman

    leperman TS Rookie Topic Starter

    oh tnoes bump bumping for a reason btw so i can pm gamejunkie
  7. dgower2

    dgower2 TS Maniac Posts: 238

  8. pdyckman@comcas

    pdyckman@comcas TS Rookie Posts: 527

    Many folks who flash their BIOS when their machine is working fine...wish that they hadn't after doing so. You may just try to be happy with the 3 GHZ speed out of your Q6600. I noticed that you said, 'at first, I took it from 2.66 to 3.0'. The Q6600 operates @ 2.4 GHZ stock. You must had all ready over clocked from 2.4 to 2.66. Then took that to 3.0GHZ.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...