TechSpot

PC reboots with I click on 'record'

By sheriar
Sep 17, 2005
  1. Hi all,

    I'm facing a strange problem. PC reboots with I click on 'record' on any recording software (windows audio recorder, Soundforge, Audio Audition). This is something that has just started.

    The only new driver upgrade I have done is that of my soundcard (Realtek AC97). Could this be the reason? :confused: The new (visible) stuff in the configuration panel is 'S/PDIF-out', which by default has been set on 'output digital only'.

    Sorry, :eek: forgot to mention - I'm config is as follows:
    P4 2.4GHz, DFI NB35-TC Motherboard, Intel 845GE Chipset, 512MB 266 DDR SDRAM, 533-MHz System Bus, 512-KB L2 Cache, ___ Samsung 7500rpm HDD 40GB + Samsung 7500rpm HDD 80GB (both using ULTRA ATA Controllers), NVIDIA GeForce4 MX 440 (64MB) video card, Samsung DVD 8x Writer, Floppy Drive, Generic SoftK56 Dial-up Modem, Monitor - 17" Samsung SyncMaster 753s, Pinnacle Video Capture cum TV tuner card, TurboStar 102 Key Keyboard, Microsoft Optical Mouse, ______Win XP Pro.
     
  2. sheriar

    sheriar TS Rookie Topic Starter

    After the reboot, I get the following pop-up windows message:



    "The system has recovered from a serious error"

    Error Signature
    BCCode : 100000d1 BCP1 : 00000002 BCP2 : 00000002 BCP3 : 00000000
    BCP4 : 00000002 OSVer : 5_1_2600 SP : 2_0 Product : 256_1


    CONTENTS OF TEXT FILE NAMED "manifest" CREATED IN THE PATH "C:\Documents and

    Settings\Sheriar Irani\Local Settings\Temp\WERc2dd.dir00" :

    Server=watson.microsoft.com
    UI LCID=1033
    Flags=1696082
    Brand=WINDOWS
    TitleName=Microsoft Windows
    DigPidRegPath=HKLM\Software\Microsoft\Windows NT\CurrentVersion\DigitalProductId
    ErrorText=A log of this error has been created.
    HeaderText=The system has recovered from a serious error.
    Stage2URL=
    Stage2URL=/dw/bluetwo.asp?BCCode=100000d1&BCP1=00000002&BCP2=00000002&BCP3=00000000&BCP4

    =00000002&OSVer=5_1_2600&SP=2_0&Product=256_1
    DataFiles=C:\DOCUME~1\SHERIA~1\LOCALS~1\Temp\WERc2dd.dir00\Mini091705-11.dmp|C:\DOCUME~1

    \SHERIA~1\LOCALS~1\Temp\WERc2dd.dir00\sysdata.xml
    ErrorSubPath=blue
    DirectoryDelete=C:\DOCUME~1\SHERIA~1\LOCALS~1\Temp\WERc2dd.dir00


    Cheers

    Sheriar
     
  3. blue_dragon

    blue_dragon TS Rookie Posts: 190

    need more system info
    are u using any hardware such as a webcam or video capture card such as pinnacle?
    if so, u need to update drivers or uninstall them
     
  4. sheriar

    sheriar TS Rookie Topic Starter

    Hi blue_dragon,

    I just figured out what the prob was. Had recently updated the driver for my Realtek AC97 soundcard a few weeks ago, and this was the reason for the same. It has gone away after I replaced it with the original one.

    Thanks for offering help anyway. :grinthumb

    Cheers
    Sheriar
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...