pc running slow - Hijack log attached

By phay99
May 12, 2007
Topic Status:
Not open for further replies.
  1. pc running slow - Hijack log attached
    Pentium 4 3.2 Ghz, 480 Mb RAM , 140Gb hard drive only 10% used.
    Norton updates and scans , no problems reported .
    Any help appreciated....
  2. raybay

    raybay TechSpot Evangelist Posts: 10,716   +6

    How much time is left on your Symantec/Norton subscription? It might be time to get something that does a better job of scanning/screening your system.

    What is the brand and model of computer? Is it just slow at boot, or slow at everthing.
    You do not have adequate memory at 512 MB. I would replace what you have with 1 GB in single module... perhaps added to the 512 MB, unless your slots are limited by memory configuration. Memory is pretty cheap right now.
    Other than that, part of your slowness appears to be within Symantec itself.
  3. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Hello and welcome to Techspot.

    You`re using an outdated version of HijackThis and you have not renamed the HijackThis.exe file. Please see the instructions HERE and post a fresh HJT log as an attachment.

    Regards Howard :wave: :wave:
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.