PC will not detect any ATA[IDE] connections

By Seren1ty
Mar 14, 2007
  1. Hey,

    I'm new to this place, and I really just need some help with this one issue. For some reason, an older AMD Athlon computer will -not- detect -any- ATA hard drives or CDROMs. I've tried reconfiguring everything, tried each drive individually, and I double checked to make sure all the jumpers were properly configured.

    What's weird is, they were working -until- I restored my BIOS back to bare defaults by loading fail-safe and then optimized. I'm not sure of the name of the BIOS software used. But on optimized defaults, shouldn't IDE work without a hitch?

    It has 256MB of RAM and standard ATA66 IDE connections. (Two channels + FDD).

    I hope someone out there has had this same problem. Thanks in advance!!!1

  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    Revert back to "fail safe" default bios and see if the IDE detection returns
  3. tipstir

    tipstir TS Ambassador Posts: 2,383   +105

    Clear CMOS and remove the onboard battery. See if that flushes out the crap of data that might be causing the problem?
  4. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    older bios may not detect lba drives
    go to bios change auto to lba (if you can)
    remove battery last restort
  5. Chimworth

    Chimworth TS Rookie Posts: 19

    and check the settings in the bios to see if it is enabled... it just might be set for sata...
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...