TechSpot

pc wont start after shutdown

By dayzovthunder
Jun 22, 2005
Topic Status:
Not open for further replies.
  1. my pc is athlon xp 2000+ with chaintech 7njl3/4 main board with nforce2 chipset with 512 mb ddr ram and geforce2 mx 400 agp. every time i shutdown windows and try to power it on the pc wont start again and all the power and ide leads go on but no beep and nothing comes on screen.. unless i unplug it from the power supply and start again. then it runs smoothle but this shutdown incident happens every time and my pc been running smoothly except for this problem for months now. can u guys suggest something?
  2. IronDuke

    IronDuke TS Rookie Posts: 1,267

    My first try would be resetting the cmos.
  3. dayzovthunder

    dayzovthunder TS Rookie Topic Starter

    i tried resetting the cmos and even updated the bios and tried changing almost all the settings there. but no difference what so ever.
  4. IronDuke

    IronDuke TS Rookie Posts: 1,267

    These leads me to think that the PSU is not switching off completely. I'd be looking to swap it out, if I had a spare to hand.

    Maybe someone else has a better idea.
  5. dayzovthunder

    dayzovthunder TS Rookie Topic Starter

    no my psu is completely fine. the problem is somewhere else i think.
  6. essix

    essix TS Rookie

    ive had a similar problem only after i shut down my pc it wouldnt start up again... it was the PSU that caused this..all i did was change the fuse inside the psu with a new one from a similar PSU and wala..it worked...just something to consider.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.