PC Won't Start

By zephth
Dec 14, 2006
Topic Status:
Not open for further replies.
  1. Ok, I'm new here, but kind of in a hurry to get my friend's "poopy" PC up and running. So I'll intro myself later.

    Well, I have on my hands a (MSI) MEGA 651 PC.

    It's a computer in a small box with an LCD screen on the front.
    Anyways:

    It was running kind of slow, so my friend asked me to check it out.
    Some things I noticed were that the heatsink fan turns off somtimes while the PC is in use, there is another fan somewhere in there and there isn't a whole lot of free space inside the box. (get more info here)

    I also noticed the insufferable amount of dust all over.. everything.
    So I took the whole thing apart. Noticed the HD was right side up, which it's not supposed to be, it's got to be upside down. (someone must have messed around here before)

    I even took the heatsink off because it was full of dust. I replaced the thermal paste. I had the lithium battery out for a while.

    After I finished cleaning up the thing (oh yeah, there was another small fan attached to to a plastic thing on the mobo, which resembles a heatsink.)
    I put the whole thing back together again, hooked up a monitor and KB to the PC and stuck the power cord into the PC.

    At that instant the smaller fan begins working, the fan in the power sup. starts working, and also the light on 6-in-1 card reader is on. I press the power button, and guess what!

    Nothing!

    huh, the smaller fan stops working when I take a smaller "power wire" out of the mobo, but other than that nothing changes.

    I'm stuck, someone suggest something, or better, help me out.
  2. TimeParadoX

    TimeParadoX Newcomer, in training Posts: 2,438

    What are the specs of your system? ( All specs please, dont leave something out ) Also what are the volts / watts of your Powersupply? ( Open the side of your case and look on the sticker of the big box thing ;) )


    To see your specs you can download Everest from http://www.lavalys.com/
  3. zephth

    zephth Newcomer, in training Topic Starter

  4. zephth

    zephth Newcomer, in training Topic Starter

    I'm guessing no one has the answer to my problem?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.